• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 566
  • Last Modified:

Outlook Express can receive and reply but will not send out an e-mail...

Good Day Experts,

I have windows xp sp2 pro and outlook express is connected to bresnan.  I can receive e-mail and I can reply to the e-mails i recevie but i cannot create a blank e-mail and send it out.  these are the following errors i receive:

The connection to the server has failed. Account: 'POP3', Server: 'Bresnan.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E  

The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

I have installed mozilla thunderbird and it seems towork fine when sending, receiving and replying.  I've tried removing and adding OE from windows components, ran sfc /scannow and have removed the whole mcaffee security suite.  Anyone know how to fix this problem?

Ellsworth
0
ellsworth2000
Asked:
ellsworth2000
  • 2
2 Solutions
 
Irwin SantosComputer Integration SpecialistCommented:
Recent windows update

Copy the following to the clipboard (it's all one line even if wrapped in your browser - paste into notepad and remove line breaks if necessary, and copy again)
click START, type RUN <enter>

=copy below here=
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached" /v "{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401" /t REG_DWORD /d 1
=copy above here=
0
 
war1Commented:
Greetings, ellsworth2000 !

A recent Outlook Express update, KB 911567, could cause send problem.  The only fix now is to uninstall it from Add/Remove Programs in Control Panel and disable Windows Autoupdate.

1. If no joy, Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

5. Your ISP may be blocking port 25. Try using alternate port 587.

6.  Check with email provider Tech Support to determine if server is having trouble.

7. See this troubleshooter for not sending
http://www.slipstick.com/problems/nosend.htm

Best wishes!
0
 
ellsworth2000Author Commented:
Thank you both for all of your suggestions,

I did everything both of you said to do and OE still wasn't working so i checked the accounts one more time and there was a second account but was not set as the default and once i removed it OE worked.

Thank you both for everything,

Ellsworth
0
 
Irwin SantosComputer Integration SpecialistCommented:
cool.. thanks for the effort points!!  :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now