• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 920
  • Last Modified:

Numlock is on at startup on an IBM Thinkpad T-42

Has anyone seen this issue where Numlock is engaged on startup?  One of my clients has this problem, and it's a minor inconvenience but being able to fix it for her would be nice.  If you have seen this I'd love to know a fix.  

Thanks,
Erek
0
etinker
Asked:
etinker
1 Solution
 
MessHallManCommented:
Go into the BIOS on the laptop and turn NumLock Enabled off.
0
 
PCBONEZCommented:
MessHallMan is correct..
[I don't want any points I'm just confirming.]
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now