• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1029
  • Last Modified:

Font Trouble in Lotus Notes

Hi,

1. I have a client that just came back from Japan.
2. His computer's font has been configured at Control Panel.
3. The configuration affects the FONT in lotus notes.
4. I have already re-set the configuration at Dispay, appearance and put the font size into normal (It helped to bring it back all the icons in the desktop into normal size),
5. But, it still influences the Lotus Notes (now, the font in lotus notes "very big"; when you open an email, you can see all the cc; all the characters are "giant")
6. Is there any way that we can reset back the font to default again in lotus notes ? (I have tried: file, preferences, user preferences, and click the default font and set default, but the result is still the same).
7. Someboday can help ?
8. Thanks,
Tjie
0
tjie
Asked:
tjie
  • 3
  • 2
  • 2
  • +2
3 Solutions
 
marilyngCommented:
Sure, open File>>Preferences>>User Preferences from the main menu, and check the FONT button as well as the ADDITIONAL OPTIONS to make sure you have all the right options set.

Usually, though, the LARGE font is a property of WINDOWS.  Open Control Panel, click DISPLAY and then click on the APPEARANCE tab.  At the bottom of this window is a FONT field where you can select NORMAL, LARGE, or EXTRA LARGE.  Change those to NORMAL, and also check the advanced display options if by chance the window fonts have been changed, too.
0
 
sg405222Commented:
You can also place Display_font_adjustement=x into the Notes.ini file which will do the same trick 3 is about right for std fonts but you need to play a little - good luck
0
 
marilyngCommented:
Display_font_adjustement<< really helpful for MAC's, never found it helpful for windows.  
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Sjef BosmanGroupware ConsultantCommented:
Is the font in other applications also BIG? Then check the Accessibility options in the Windows Config panel.
0
 
RickhalCommented:
I have bad eyesight so I use the Notes.ini setting. I have found that anything over 3 will make the fonts HUGE in Notes. Also check the display properties again. Set them back to normal font size if they are set to anything above that.
0
 
tjieAuthor Commented:
Hi,

1. I did not see "Display_font_adjustment" at notes.ini
2. I saw (ECLSetup=3,..... WinNtIconsize=2,..etc)

Tjie
0
 
RickhalCommented:
You must find the Notes.ini and add that line to it. The Notes.ini is usually located in the Notes folder in the Notes directory path. So, for example, if you installed the Notes client here: C:\Lotus\Notes, the notes.ini is in the "notes" folder. Or, you can simply search you system to find it. So, you would add "display_font_adjustment=3" into the Notes.ini and then save it, and then close the Notes client and reopen it. You should then see the change in font size immediatley.
0
 
tjieAuthor Commented:
1. Yes, the add "display_font_adjustment=6" into the notes.ini
2. Now, My client's font in lotus notes is ok
3. Thank you very much

Tjie
0
 
RickhalCommented:
You are welcome. Glad to help.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now