No images in body of email. I have boxes with red x's that have GIF and JPG images inbedded in the body of the email - OUtlook 2000

Can't see images imbedded in body of email for JPG and GIF images.
I have checked my firewall, antivirus and spam filter, no blocks as far as I can tell.
How do I tell Outllook 2000 to display the images?
mharmon777Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, mharmon777 !

This could be due to a new security feature to block web bugs embedded in some images.  If you want to view the image, right click on the red x and select Show Image.

To permanently allow viewing of images, choose Tools > Options from the menu and click the Security tab.
Next click the Change Automatic Download Settings button. Uncheck the box next to Don't download pictures or other content automatically in HTML e-mail. Click OK on both windows to apply the setting to all future emails.

Best wishes!
WelkinMazeCommented:
Hi,

This may be because of a recent Windows Update.

See http://support.microsoft.com/?kbid=918165 for explanation and fix

Or do this (which is a quick way of doing what MS suggest):
Copy the following to the clipboard (it's all one line even if wrapped in your browser - paste into notepad and remove line breaks if necessary, and copy again)
Click Start, run
Paste into the dialogue box and hit return.

==Copy below here==
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached" /v "{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401" /t REG_DWORD /d 1
=Copy above here==

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
war1Commented:
mharmon,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.