Server 2003 Cannot connect to some clients

We have MS Server 2003 and recently it became unable to connect to just 2 of the systems on the network. They all have had thier documnets folder mapped to network drives. When you try to connect to either of the two system as a network place for example it shows the system but none of the shared folders on that system. When I try to connect by typing either the IP of the system or the system names in the run box it says that the network path is not found. When I try to ping the ssytem it pings an address that is incorrect for the systems and times out. System IP = 192.168.1.123 but Server pings 192.168.1.184. I have tried to change the system's IP to match what the server is pinging but with no luck. When I try to ping the system by IP it times out 4 times. It really sounds like a connectivity problem but both systems can see, connect and use the server just fine. Other systems on the network can connect to the ones that the server is having issues with. The only thing that the two systems have in common is they has been testing VPN connections to the server with them recently.
JohnNewkirkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jay_Jay70Commented:
Hi JohnNewkirk,

what results do you get when you run nslookup on the two client machines

do it on both name and ip and note the results for me

make sure windows firewall is disabled and any conflicting dns records are removed, try and find out where that different IP is coming from using nslookup on it as well

do you use DHCP at all

Cheers!
JohnNewkirkAuthor Commented:
I have cleared the arp even though it showed no conflicts. I ran nslookup on one of the machines. (I don't have access to the other one right now) It says "Default Server: ns1.mchsi.com Address: 204.127.203.135. I don't know how to clear the dns records. The server does not perform DHCP. We all get our IPs from the router. The server of course has a staic IP.
Jay_Jay70Commented:
ipconfig /flushdns
ipconfig /registerdns
JohnNewkirkAuthor Commented:
That worked for one of the systems! I though for sure that they had identicle problems. When I ping the other system by name, now instead of pingng an incorrect address is says cannot find host.
Jay_Jay70Commented:
ok so the record hasnt been recreated - jump into your dns manager and see if there is a host for the machine that is giving errors - if not then right click and create one

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.