Debian Booting Message : Syatem Boot up in progress--pls wait


hi experts

i we are having Debian server at US and we connect it using putty or winscp
strangely since couple of days when i connect to the m/c i am getting this message
above the password prompt

Using username "root".
Using keyboard-interactive authentication.
System bootup in progress - please wait

Password:
Last login: Wed Apr 26 01:14:38 2006 from 60.254.20.111
debinac:~#

i am able to login and do all my stuff as usual
using putty or winscp

but i am not able to connect to it using nxclient (its a remote desktop connection tool)
and it shows the same message of system bootup
and then says failed to connect

pls help
EconifyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

paullamhkgCommented:
is you nxclient have the ssh connection??

some remote desktop using telnet or something which blocked by the firewall, check the config of your remote desktop to see it can using ssh port  22.
0
EconifyAuthor Commented:
hi paul

iam absolutely sure abit the settings in nx clinet and also the debian server as i have been
using it since a goos time consistently and there were no changes in any setting on debian server(very sure)
but for your info i am using port 22 itself

i was googling on this issuet and found some info on debian mailling list but its in non-understandable language

pls check it out
http://lists.debian.org/debian-user-de/1998/11/msg00636.html

this guy has the same issue as me and also there are many replies  to him

pls guide
0
EconifyAuthor Commented:
ok its in german and i translated that to english
trying to understand it
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

EconifyAuthor Commented:
ok its solved
i had to delete the /etc/nologin file to solve it

thanks
0
GnsCommented:
Could you please contact CS and have them PAQ this question with a point refund? It is good information, and you solved it yourself.

-- Glenn
0
EconifyAuthor Commented:
hi glenn
this is always a big pain for me everytime if i am not happy with answers
i dont accept the answers and abndon them as i am a lazy guy
why dont u guy give us a button

-----------------------------
Reqest Refund for the Q |
-----------------------------

thanks
0
GnsCommented:
Good question.... One for the Feedback TA;-).

I'm not affiliated (nor is commonly most any of the other expertst "experts" either) with EE, more than being a mamber and answering Q:s... So. If you'd like them to do that... Prod them:-).

The above is just a friendly nudge, nothing more, nothing less:)

-- Glenn
0
GnsCommented:
Um, PAQ with refund.... Although it is a trivial matter, it can help someone with a similar problem.

-- Glenn
0
paullamhkgCommented:
No objection

I think to have a PAQ and refund button and will auto send a requset to CS will be a good solution for everyone ;o)
0
GranModCommented:
Closed, 500 points refunded.
GranMod
The Experts Exchange
Community Support Moderator of all Ages
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.