• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 657
  • Last Modified:

Logon failure: the user has not been granted the requested logon type at this computer

Backup Exec v9.1. I've just changed the default administrator password and I have created a new account called veritas to do the backup. So after doing this, I get the following error message. If I go to create a new backup job, I get 'Your default logon account could not be authenticated'

Thanks
0
johnbowden
Asked:
johnbowden
1 Solution
 
shankshankCommented:
Make sure the backup exec service has been changed with the new account and password. It is probably still on the old account, and trying to use the old password. So go into services and change that. Also, I think in tools services and accounts or some option, you can set the account that is used to logon to do the remote backups. Of course, that needs to be changed since you changed the password etc. I can't recall exactly what menu item, since I am running 10d.
0
 
mcp_jonCommented:
Did you install Veritas under the Administrator Username ? If so, go to the Services Console, and search for Veritas Services, then double-click it and change the Password of the Administrator OR change the User to "Veritas"

Best Regards !
0
 
danhill85Commented:
Hi,
You need to make sure that the System Logon Account is set to the user account you are using for your Backup Exec Services.
For more info have a look at this.
http://seer.support.veritas.com/docs/258988.htm
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now