im running swat and i want to use it instead of webmin i cant seem to get a connection to it on port 901 ?

im running swat and i want to use it instead of webmin i cant seem to get a connection to it on port 901 ?
its running but not issuing a listen on port 901


tried using this link no luck either
http://www.experts-exchange.com/Networking/Linux_Networking/Q_21462277.html?query=swat+linux&clearTAFilter=true


***********attempted here to try to see if it responds

telnet 127.0.0.1 901

Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
Connection closed by foreign host.





************* cat /etc/xinetd.d/swat



service swat
{

    port            = 901
    socket_type     = stream
    protocol        = tcp
    wait            = no
    user            = root
    server          = /usr/sbin/swat
    log_on_failure  += USERID
    disable         = no
    only_from       = localhost

}





**** ps -ax |grep -i swat


Warning: bad syntax, perhaps a bogus '-'? See /usr/share/doc/procps-3.2.6/FAQ
 6527 pts/0    T      0:00 swat -a
 7360 pts/0    S+     0:00 grep -i swat
LVL 1
aot2002Asked:
Who is Participating?
 
owensleftfootCommented:
You are running swat standalone and through xinetd. You can only have one or the other. Change disable=no to disable=yes, run "service xinetd restart" and "service swat restart" (without the quotes)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.