how to configure DNS reverse lookup on W2K webserver.

We are hosting several websites for our clients each with a unique DNS entry.
Wondering if I'm doing this correctly?

Forward Lookup Zone

WebsiteOne.com
name                              type                Data
(same as parent folder)    SOA                [2006042401],ns1.webserver.com
(same as parent folder)    NameServer     ns1.webserver.com
(same as parent folder)    NameServer     ns2.webserver.com
(same as parent folder)    Host                192.88.62.33
www                              Host                 192.88.62.33

WebsiteTwo.com
name                              type                Data
(same as parent folder)    SOA                [2006042401],ns1.webserver.com
(same as parent folder)    NameServer     ns1.webserver.com
(same as parent folder)    NameServer     ns2.webserver.com
(same as parent folder)    Host                192.88.62.33
www                              Host                 192.88.62.33

Reverse Lookup Zone

192.88.62.xSubnet
name                              type                Data
(same as parent folder)    SOA                [2006042401],ns1.webserver.com
(same as parent folder)    NameServer     ns1.webserver.com
(same as parent folder)    NameServer     ns2.webserver.com
192.88.62.33                   Pointer             WebSiteOne.com
192.88.62.33                   Pointer             WebSiteTwo.com
And so on....
dawes4000Asked:
Who is Participating?
 
Irwin SantosComputer Integration SpecialistCommented:
If you followed my recipe you would be in good shape.  But your "www" should be an alias (CNAME) and NOT a host record
-----------------------------------------------
Go into DNS manager..

First create your reverse zone if not done already

Right click on REVERSE ZONE, and then create the zone using 192.168.1.
next right click on FORWARD ZONE
then choose primary and enter in mysite.com
once the forward zone is created, select THAT zone (mysite.com) and right click
add an A record choose the default settings and make sure there is a checkmark on create associated PTR record
right again on THAT zone (mysite.com), choose CNAME (canonical name), enter 'www' as the alias, and the IP address 192.168.1.x.  (make sure you have that last "." after the 1.) where x is your server.
right click on the server and choose update server datafiles.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.