HP laptop will not boot past HP splash screen.

Posted on 2006-04-27
Last Modified: 2010-05-19
A clients' HP laptop will not boot to the desktop. You turn on the machine, and it immediately displays the HP logo in white on black. Beneath this it says:

"Press ESC to change boot order
Press<F2> to enter setup, <F12> to boot from LAN"

None of these options work. Whatever keys are pressed before or after turning on the power, this screen is all you can get.
I really don't want it to be a hardware issue, because there is a limit to what you can do on laptops.
The reason I suspect that it may be software/OS related is that the client's teenage kids have apparently used his machine to download music, presumabely via peer-to-peer file sharing.

How can I get to his desktop? I have tried removing the battery and booting to safe mode. I've tried to boot from a Bart PE disk. I've tried to boot from an XP disk. Anyone got any insight into this. I've already spent too much time on it, but I feel like I'm missing something.
Question by:phototropic
    LVL 23

    Author Comment

    I forgot to mention:

    It is an HP Pavilion ze4200

    Any suggestions greatly appreciated!
    LVL 30

    Expert Comment

    You have tried booting to safe mode? So you mean you did get past the HP screen?

    One thing to try is to change the boot order, Press Esc to change the boot order, and make sure that your primary hard-disk (HDD0 or C: or Disk1) is at the first priority.
    LVL 1

    Expert Comment

    Remove all external devices.

    Remove the HDD and check if you can enter BIOS. If that doesnt work either it's a hardware fault for sure.
    LVL 23

    Author Comment

    Cannot change the boot order. The HP splash screen is all you get. Cannot enter BIOS. Cannot go anywhere.
    LVL 1

    Accepted Solution

    Test with an external keyboard or reseat the keyboard.

    If no change; remove harddrive, optical drive and any unnessary memory module (if you have more then one), mini-pci cards (like wireless nic) and try again.

    If that doesnt work either, the motherboard is likely the cause.


    Featured Post

    Free Trending Threat Insights Every Day

    Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

    Join & Write a Comment

    Suggested Solutions

    Title # Comments Views Activity
    Max - Cannot RDP 5 136
    password expiry Windows 6 122
    Remote Exchange powershell-ing 25 85
    symbolic link problem 6 73
    Most of the time we are in fix when all of sudden our systems behave weirdly.  Such problems cost time and effort... so it's best to take some preventive actions so that we can avoid such issues or overcome such problems more easily. Preventive M…
    There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like, I've seen routers with default values of:,,, …
    This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
    Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

    746 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    21 Experts available now in Live!

    Get 1:1 Help Now