• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 150
  • Last Modified:

Excahneg 2003 server appears to be running slow


I have an Exchange 2003 SP2 server running on Windows 2003 SP1 which seems to
be giving high Avg. Disk Queue counts on the Performance Monitor. Users were
complaining about RPC Latency issues and slowdowns when using Outlook. When
analyzing the Exchange server with perfmon, the avg disk queue basically
stayed at the top and never went down. Other values like page and cache
faults/sec did spike once in a while but never remained at the top for more
than 1-2 secs.
0
Terree
Asked:
Terree
  • 2
  • 2
1 Solution
 
Jay_Jay70Commented:
Hi Terree,

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21816530.html

have a look at this and let me know what you think

got resources for additional GC's??

Cheers!
0
 
TerreeAuthor Commented:
No its really the issue IM having my Exchange 2003 is on a member server .....i do wish to check the size of the logbuffers and maybe increase them..

Terry
0
 
TerreeAuthor Commented:
I ran a HP diagnostics tool on my server and it told that one of the hard drives in my Raid 5 config needs to be repplaced.
0
 
Jay_Jay70Commented:
ah there you have it

Cheers mate and good luck
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now