[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

SBS Monitoring and Reporting Email

Posted on 2006-04-27
3
Medium Priority
?
374 Views
Last Modified: 2010-04-19
Hi experts!
Hope you can help with a problem I'm having with SBS2003's montioring and reporting system.  I have used this on a clients machine for 6 months to send me a daily email (on an external address) without any problems.  However, last week I changed their exchange setup to send email via an smtp smarthost rather than DNS (problems with AOL!).  Now email are no longer sent to me from the monitoring and reporting.

I have tried to Reinstall the monitoring feature, but if I include any of the usage report options the reinstall fails on "Configuring Data Collection", if I install with out the usage reports the install finishes, but when I ask it to send an email it says the email has been sent sucesffuly but nothing arrives at my end.

Any help gratefully recivied!
Ed.
0
Comment
Question by:Eden-IT
  • 2
3 Comments
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 375 total points
ID: 16566752
Eden-IT

I fought with this issue for months before figureing it out... but now I have a better idea of what can cause it.  

Please look at C:\Program Files\Microsoft Windows Small Business Server\Support\MCW.log and locate any ERRORS that are listed during the most recent time you ran the wizard.  Post just those error lines to this thread and we'll see what the problem is.

Jeff
TechSoEasy
0
 

Author Comment

by:Eden-IT
ID: 16573715
Thanks for your reply Jeff, but I think I have solved it.  Not sure what was going on but the emails were being sent as administrator@domain.local.co.uk and they were getting stuck in exhange, all other emails were going fine.  Changed the admin default email address to administrator@domain.co.uk and all went fine, I haven't tried reinstalling the reporting bits, but I am getting the system alerts and reports and that's all I need.

Cheers,
Ed.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16574213
Glad you got it figured out... most likely that's what we would have seen in the log's errors... but, of course it's much easier when you're at the console poking around!  :-)

Jeff
TechSoEasy
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Suggested Courses
Course of the Month18 days, 20 hours left to enroll

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question