[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 240
  • Last Modified:

VB Express .net 1

I thought I read a while ago it was possible to get VB Express to compile to .net 1 complance instead of .net 2.0, any ideas how I do this?

Tony Cross
0
tonelm54
Asked:
tonelm54
1 Solution
 
bruintjeCommented:
Hello tonelm54,

source: http://msdn.microsoft.com/vstudio/express/support/faq/
---------
13. Can I develop applications using the Visual Studio Express Editions to target the .NET Framework 1.1?
 No, each release of Visual Studio is tied to a specific version of the .NET Framework. The Express Editions can only be used to create applications that run on the .NET Framework 2.0.
---------

hope this helps a bit
bruintje
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now