frontpage server extensions .net 2.0 framework

Are there any issues with a development web server running the following specs and configuring a directory for .NET 2.0 Framework when the framework is already installed on the web server?

Windows 2003
IIS6
FrontPage Server Extensions for web site
.NET 2.0 Framework installed on server

All that is needed is a directory to be enabled as an application to run a couple .NET 2.0 C# web pages.
fwstealAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nprignanoTechnical ArchitectCommented:
The only issues are if you plan to also use SharePoint - otherwise, you will be fine.


nprignano
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fwstealAuthor Commented:
What about Visual Source Safe 6.0?
0
nprignanoTechnical ArchitectCommented:
not sure what that is, can you elaborate?
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

fwstealAuthor Commented:
code depository; the system admin has all the sites set up on a development web server with VSS installed on it.
0
nprignanoTechnical ArchitectCommented:
so you are asking if .net 2.0 will cause issues with VSS by installing it on the server?

what platform is VSS - is it .net based?  if not, then I see no issues, but I have no experience on that application, and as such you should probably contact the developer for further information.


nprignano
0
fwstealAuthor Commented:
vss is running 6.0
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.