[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1145
  • Last Modified:

Unable to add new mail name

Hi,

When I try to recreate a mailbox that I previously created, then moved for a short while to another email provider, and now want to bring back to my original email provider, I get these messages:

Unable to add new mail name: Can't configure mailserver: mailmng failed: Run-Time error: MEAOPO.Mailbox.AddMailbox failed for name=info and domain theeditplace.com [theeditplace.com]

ERROR
Unable to create MailManager object: mailmng failed: Run-Time error: MEAOPO.Mailbox.AddMailbox failed for name=info and domain theeditplace.com [theeditplace.com]
--------------------------------------------------------------------------------
0: C:\Program Files\SWsoft\Plesk\admin\plib\class.MailManager.php:52 psaerror(string "Unable to create MailManager object: mailmng failed: Run-Time error: MEAOPO.Mailbox.AddMailbox failed for name=info and domain theeditplace.com [theeditplace.com]") 1: C:\Program Files\SWsoft\Plesk\admin\plib\class.MailNameMailboxForm.php:37 mailmanagermaker() 2: C:\Program Files\SWsoft\Plesk\admin\plib\class.MailNameMailboxForm.php:97 mailnamemailboxform->javascript(array) 3: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\mail\mail_name_preferences.php:276 mailnamemailboxform->assign(array, array, array, integer "0", object of type domain, object of type account)

I have no technical ability whatsoever (truly!) and so would really appreciate a solution that a five-year-old could understand! Thank you very much.
0
Chukwudebe
Asked:
Chukwudebe
  • 2
  • 2
1 Solution
 
moorhouselondonCommented:
I suspect that the old mailbox was never deleted from its original place, and what you are trying to do is create a mailbox where one already exists.  However, it is probably not possible to make use of that mailbox.  Probably best to just open up a new name and do it like that.
0
 
ChukwudebeAuthor Commented:
Thank you, moorhouselondon. The problem seems to  have been that my MX records needed to be pointed back to the servers of my ISP. (They were pointing to the servers of an email hosting company for a while, but their service was very poor and so I've gone back to my site's hosts for email provision.) I've been able to recreate my mailboxes, and they're all working fine now.

Thank you for responding to me question.
0
 
moorhouselondonCommented:
Thank you for letting us know. You should post a request for a refund in Community Support.
0
 
ChukwudebeAuthor Commented:
Hi, moorhouselondon. No need for a refund. I will in fact accept your reponse after I have posted this last message, so hopefully you will get your 500 points. Bless you.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now