Prevent Remote Desktop Sessions from Sleeping

Hi all,

  I have noticed that with windows 2003 terminal services if it feels that you haven't done anything in the remote session for a while it puts it to sleep.  This happens offen when you minimize the session.  Once you maximize the session it shows a black screen for 10 - 30 seconds while it reconnects.  Sometimes it never gets reconnected.  My question is how can you make the remote desktop session never sleep?  Thanks in advance.
LVL 4
shard26Asked:
Who is Participating?
 
Jay_Jay70Commented:
if i have problems like you are having then i go and enforce something

ie, we had a bit of a problem with disconnected sessions being open to long....so we enforced the policy and now everything is good

not configured means just that, whatever the defaults are in windows will carry through
0
 
Jay_Jay70Commented:
Hi shard26,

these policies are under user config

Administrative Templates\Windows Components\Terminal Services\Sessions    Set time limit for disconnected sessions
Administrative Templates\Windows Components\Terminal Services\Sessions    Sets a time limit for active Terminal Services sessions
Administrative Templates\Windows Components\Terminal Services\Sessions    Sets a time limit for active but idle Terminal Services sessions
Administrative Templates\Windows Components\Terminal Services\Sessions    Allow reconnection from original client only
Administrative Templates\Windows Components\Terminal Services\Sessions    Terminate session when time limits are reached


Cheers!
0
 
shard26Author Commented:
Jay Jay,

  Thanks for the responce.  I have looked at these settings locally and in the domain and they are set to "not configured".  Did you set yours manually or are there default settings that aren't beeing shown even though it is set to "not configured"?


Thanks.
0
 
shard26Author Commented:
Jay,

  I have not tryed your suggestion but since you are the only person to respond.  I will give you the accepted answer. Once I have made the changes I will reply to this thread. Thanks for your help.
0
 
Jay_Jay70Commented:
let me know how you go
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.