After burning DVD+RW disk, it shows zero byte files

Hi,
I burned DVD+RW disk few days back. Today, when I tried to view the content of that disk, it shows me few files with zero byte size. I do not understand why?
Did anything go wrong?

I tried to import a session, it gives an error.

Any opinions?

Thanks in advance
LVL 5
chinawalAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nobusCommented:
did you try to read the dvd on the same drive you made it? if yes, also try on other drives/PC's
what files did you burn? sound , music, data ?
can you redo the burn?
chinawalAuthor Commented:
I tried it on 2-3 other PCs. No luck. It was data dvd. I had deleted the content after burng the DVD. So I can not redo the burn. My only conern is how to get the data from dvd somehow.
I copied the dvd disc as image file and tried burning again. But still the files show with zero bytes.
nobusCommented:
for recovery, try this : Isobuster
www.smart-projects.net/isobuster/
www.softwarepatch.com/software/cd-recovery.html               free

if those do not show your data, you did not burn the data on the disk; maybe you only copied the shortcut, or Fat entry for the files

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
chinawalAuthor Commented:
Thanks, Nobus. These tools show few files that I can not see in windows explorer.
But still, I can not see all the files that I burned. When I ran CDCheck tool, it gave me few errors.. cyclic redundency etc. So it seems it is a problem of my DVD RW disk? The disk does not have any scratches and I had kept it well in my CD wallet. So was that a prolem with software I used for buring - Easy CD creater?
nobusCommented:
probably - or a problem with the burner.
You can try Nero, or try to burn the file on another PC, or on another burner
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.