MS Offline folders keep going offline when connected to network.

I set up our CEO to have Offline folders configured for his mapped drive on the network on his laptop.  The problem is when he is working in the office, Offline folders go offline- so when he tries to get to other network resources on the server- they don't show up because his computer thinks its offline.  So I then have to check the "work online without synching" but later in the day- it happens again.
My CEO claims he's had it in the past without all these problems.
Its very frustrating.  Does anyone have a solution?
I'm putting quite a few points on this because I have not been able to find a solution after a couple weeks of research.

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

If the computer thinks its going offline, then it probably is some sort of connectivity issue.  It could be a problem with the wire, a bad NIC, too many collisions, or perhaps some spyware problem.

I would first do a thorough scan of his computer for virsuses and spyware using AdAware from lavasoft and SpyBot and any anitvirus software you have.  If you don't have any, then try AVG or TrendMicro for free online scans.  

Then make sure his Windows is up to date by going to

Are you using hubs or switches?  how many computer do you have in your subnet/VLAN?  Do you have a spare NIC laying around?  how about cable testers?
jupiterheadAuthor Commented:
I know its not a connectivity issue because his Offline folders were working a couple weeks ago before I reassigned his mapped drive.
I have since set it up on my laptop and I have same issues.
I have used MS Offline folders at other companies and ran into same problems.  (I was reluctant to employ at this company from all the problems i've had with it)
on the server, try typing this at a command prompt:
net config server /AUTODISCONNECT=-1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

jupiterheadAuthor Commented:
Excellent suggestion!  I'll try.
Is the notebook running any VPN software or other stuff that creates virtual network adapters? I've had some trouble on XP Pro with the Sonicwall Global VPN client (over the VPN, the files were available online, but not when connected to the LAN).
The problem is probably here: "I reassigned his mapped drive"; if a mapped connection where offline files had been enabled is changed, the old mapping can be very persistent.
Try to reset the cache completely (see link below); before you do that, make sure there aren't any important documents left in the offline folders that haven't made their way to the server.

How to Restart the Offline Files Cache/Database
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.