Quicktime hijacking mpg-movies

Ever since I installed quicktime (with iTunes... really don't like it, but I do have some mov-files I want to watch...), it's been hijacking all mpg-movies I play via Internet Explorer. I've tried to take away all file associations I can find, but obviously there's at least one I've missed. Can anyone help? I just want the Media Player to kick in whenever I start playing an mpg-movie in Explorer...

(what I've tried: in Quicktime player, under Edit-Preferneces-Quicktime Preferences-File Types, removed all mpg-associations; File Type settings in Windows are all set to Media Player; didn't find any file type settings in IE-options...)
addeyAsked:
Who is Participating?
 
shuboarderConnect With a Mentor Commented:
Have a look under control panel.
Double click Quicktime

Look at the Browser and File Types tabs here and uncheck as necessary.
0
 
addeyAuthor Commented:
Hadn't noticed that Quicktime had its own icon in control panel... Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.