?
Solved

sus web page not working

Posted on 2006-04-27
9
Medium Priority
?
244 Views
Last Modified: 2010-03-18
i have windows 2003 server and i installed AD,Echange 2003,ISA 2004 on that server and decided to install SUS. but after install SUS and try to accee  SUS admin page i can't its given me can not access this web. OWA is working fine but SUS admin Page is not working???   can u help me???
0
Comment
Question by:raedf
6 Comments
 
LVL 15

Expert Comment

by:adamdrayer
ID: 16555797
is OWA running on the same server?  did you use a non-standard port for one of them?  are you running SUS or WSUS?
0
 
LVL 12

Expert Comment

by:valicon
ID: 16556274
I would recommend installing WSUS as opposed to SUS. WSUS is much better, you can download it here:

http://www.microsoft.com/windowsserversystem/updateservices/downloads/WSUS.mspx

In the setup, WSUS will give you the option of installing on port 80 or on port 8530 should you have port 80 being used for web or OWA use.  hth
0
 
LVL 48

Accepted Solution

by:
Jay_Jay70 earned 2000 total points
ID: 16558217
Hi raedf,

its just your permissions on the sus web page, you need to change it to windows authentication

this is standard with SUS on 2003 server

open up IIS, navigate down to you SUSadmin page and under properties you will find windows authentication

Cheers!
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:raedf
ID: 16562722
i'm using sus and isa 2004 ( listen on port 80) and exchange 2003 and sus installed on one server 2003 and owa is working fine but when i try to access sus admin page it ask for user name and password after i wrote it and click ok its given me cannot find the page.  
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16566943
did you go and check the security options i mentioned above - this happens with me every install of SUS i do with 2003
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16794297
just in case you are still stuck i think that setting is under the actual SUS webpage under IIS, properties, and from there you have to look under security and then enable windows authentication
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you one of those front-line IT Service Desk staff fielding calls, replying to emails, all-the-while working to resolve end-user technological nightmares? I am! That's why I have put together this brief overview of tools and techniques I use in o…
I'm a big fan of Windows' offline folder caching and have used it on my laptops for over a decade.  One thing I don't like about it, however, is how difficult Microsoft has made it for the cache to be moved out of the Windows folder.  Here's how to …
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question