• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 398
  • Last Modified:

How do you change the Outlook 2003 SP2 calendar view so that today's date is highlighted in the week view?

How do you change the Outlook 2003 SP2 calendar view so that today's date is highlighted in the week view?
 
Windows XP SP2
Outlook 2003 SP2
0
seanlenihan
Asked:
seanlenihan
  • 7
  • 4
1 Solution
 
David LeeCommented:
Hi seanlenihan,

It should be highlighted automatically.  Unless I'm not understanding what you mean.

Cheers!
0
 
seanlenihanAuthor Commented:
Yes you are correct.  If I am in the week view and click Today, the date is highlighted blue.

I would like for Outlook to identify today's date by either changing the color of or adding a highlight....some how distinguish the day from the other days...regardless if I am actively on today's date or not.

It does this in the month view by underling the date and highlighting it gray.
0
 
David LeeCommented:
> I would like for Outlook to identify today's date by either changing the color of or adding a highlight....some how distinguish the day from the other days...regardless if I am actively on today's date or not.
That's exactly the way Outlook behaves, at least on my computers.  I've taken a screen shot and placed it here (http://www.mindspring.com/~d_lee/Outlook.jpg) so you can see what I'm talking about.  Notice that the 28th, 2nd block down on the right, is shaded in a different color even though I have the 26th selected, bottom left.  There is no setting in Outlook that controls this.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
seanlenihanAuthor Commented:
BlueDevilFan, mine is not doing that.

Is there a setting that you changed?
0
 
David LeeCommented:
There is no setting I'm aware of that controls this.  In fact I've never seen the current day not highlighted.  I don't doubt that yours isn't, I'm just asying I've never seen that behavior.  I double-checked my reference material on Outlook and cannot find any mention of a setting that controls this.  I can offer two suggestions.  First, open the current view and reset it.  That'll clear out any changes that might be interfering.  Second, run detect and repair to see if there's anything wrong with your Outlook installation.
0
 
seanlenihanAuthor Commented:
How did you get your calendar background to be purple?  Mine is yellow by default.
0
 
seanlenihanAuthor Commented:
Ahhh to change the background go to calendar option.  I'm still wondering how to get today's date to be different color.
0
 
seanlenihanAuthor Commented:
I found the solution.

Go to Display Properties->Appearance tab
In the Windows and buttons section select Windows XP style
Click Apply

Windows Classic style will not change the color of the current date in week view.  That was my problem.
0
 
David LeeCommented:
Interesting that it's controlled by something outside of Outlook.  Thanks for sharing the solution.  You can post a request in the support area asking to have the question closed and your points refunded.
0
 
seanlenihanAuthor Commented:
BlueDevilFan...you picture of your Outlook helped lead me to the solution.  I'm going to give you some points for assisting.
0
 
seanlenihanAuthor Commented:
It is easier to give all the points to bluedevilfan.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 7
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now