?
Solved

Unable to access Organizational Forms Library from Outlook client.

Posted on 2006-04-28
6
Medium Priority
?
1,347 Views
Last Modified: 2008-02-01
Hi Experts,
 
Wondering if someone can help me out.

I have been able to create OFL serveral times before at different organizations without any issues. However, couple days ago I was at this particular organization and I went through my usual routines and created a new OFL (They didn't have one setup). Steps I went through:

1. Opened up ESM, browse to EFORMS Registry, added a new OFL.
2. Went Properties of the OFL and assigned proper Client Permissions

However, when I go back onto Outlook for reason I can't seem to find the OFL!! Usually, when if go to Properties of any folder | Forms tab | click Manage | click Set | in the popup window, in the dropdown I should be able to see the new OFL. But this time I can't! The only one that is available is the "Peronal Forms".....

Facts:

- They are running Exchange 2003 Cluster.
- The OFL is not explicitly being replicated anywhere.
- However, they do have a dedicated Exch-DR server which "in theory" replicate the everything.
- I never had to do this before but I even try make sure my account has full Administrator Rights but still no luck. (Properties on OFL | Permissions Tab | Administrator Rights)

Any help on this will be very much appreciated!!
0
Comment
Question by:Ho-Cheung
  • 2
  • 2
4 Comments
 
LVL 35

Expert Comment

by:Bembi
ID: 16563843
I#m not a cluster expert, but have you tried to enabled replication to the local machine? Are all the other system folders replicated to the local machine?
0
 

Author Comment

by:Ho-Cheung
ID: 16570771
Sorry, I am not sure what you mean by "enable replication to the local machine".  What I can tell you is that the OFL is created on the Exch server where my mailbox resides.
0
 
LVL 35

Accepted Solution

by:
Bembi earned 2000 total points
ID: 16571070
- The OFL is not explicitly being replicated anywhere. <----

I mean the replication of the system folders. All folders have to been replicated to the local machine to be visible.

Goto ESM - Administrative Groups - Folders - Public Folders
Right klick Public folders and select Show "system folders"
--> EForms Registry - Global forms
--> right cklick - properties - replication
0
 

Author Comment

by:Ho-Cheung
ID: 16633473
I will try that and let you know. Thanks.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
Exchange administrators are always vigilant about Exchange crashes and disasters that are possible any time. It is quite essential to identify the symptoms of a possible Exchange issue and be prepared with a proper recovery plan. There are multiple…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses
Course of the Month15 days, 13 hours left to enroll

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question