• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 435
  • Last Modified:

"Include original message text" not working

Hi, I have a user here that uses Outlook 2003. He has trouble with quoting email. He is using Word as the editor, but on replying to (what looks like) an HTML message, only a portion of the previous message gets included. If I switch to /not/ using Word - but still use HTML - then the entire previous message gets included, which is the goal here.

Any ideas? I had him check the quote settings, and it's configured to include the entire message body in replies, which is stumping me on this one.
0
wysardry
Asked:
wysardry
  • 5
  • 4
1 Solution
 
war1Commented:
Greetings, wysardry !

1. Make sure you have the latest Outlook updates. Outlook 2003 is up to service pack 2 and hotfixes.

2. Register an important Outlook file that help make Outlook and MS Word work better together. Go to Start > Run and type regsvr32 OLE32.DLL

I was going to suggest Disable MS Word as editor.  In Outlook, selecting MS Word as editor causes many issues. It is better to unselect Word as editor and leave it that way.

Best wishes!
0
 
war1Commented:
wysardry,

Sometimes Outlook and MS Word do not work well together.  That is why disabling MS Word as editor makes some problems go away. Make sure both have their latest updates and hotfixes.  

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
wysardryAuthor Commented:
Will do, war1 - just waiting for the laptop in question to finish up with the WSUS patches, to see if that solves things. Office was not updated, so I'm going that route first. Will post when I have further info.
0
Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

 
wysardryAuthor Commented:
I've tried patching so far, and it's the same. I would like nothing better than to disable Word, but people don't understand that HTML is just as powerful, for standard BIU formatting. Most people understand Word more than HTML as well - I guess that's why it's constantly re-enabled by users here.

I will try registering the library next, hopefully that will help. It's not a mission critical problem, certainly, but no less irritating.
0
 
war1Commented:
If only one user is having problem, you may want to create a new Outlook profile for the user.

http://www.outlook-tips.net/howto/profile.htm
0
 
wysardryAuthor Commented:
Re-registering the ole32.dll file didn't help. Everything else is functioning fine, it's just replies to a particular email, from Outlook, using Word as the editor.... is there something in the original email that could be the culprit? A template of sorts that could have generated the email? Something in the code that could cut an email off? I've seen it happen before, sparingly, but no one's ever cared until now. :)
0
 
war1Commented:
If something in the email that is not compatible with MS Word, then the quoted text will not show in a Word document, which is what Outlook reply message would be if you use MS Word as editor.
0
 
wysardryAuthor Commented:
sure enough, after a few patches and reboots, it eventually worked out to be fixed - thanks very much for the suggestions!
0
 
war1Commented:
You are welcome, wysardry!
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now