Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium


When doing a remote shutdown using a dos command how do you remove or turn off the shutdown message without actually physically shutting down a second time due to this message?

Posted on 2006-04-28
Medium Priority
Last Modified: 2010-04-13
We have implemented a shutdown/reboot policy two months ago to preserve pcs from physical wear and tear also often there are certain updates that require a reboot.  We have used symantec ghost console to push out a task that included a script to shutdown and another task with a reboot script.  In our office, the majority of the pcs are windows xp and there are only 15 windows 2000 (compaq Ipaq pcs) in our training room.  Each time when we use these tasks for the windows 2000, they always fail reason being that they did not have the specified files.   I've research this issue and found that by default windows 2000 doesn't have the shutdown.exe in the system 32 by default and it must be downloaded from the windows 2000 resource kit.  I didn't have one available, so I decided to copy the shutdown.exe from windows xp and dropping it into the system 32 folder on two test pcs.  I tested the reboot task on both pcs and it worked perfectly; However, the shutdown task worked but the twist is that toward the end it would give you that message "it is safe to turn off the computer" when that happens, have no choice but to physically shut the pc off which defeats the purpose of the shutdown task.  One of my collegues thinks perhaps it's the ACPI settings and to check the bios.  I've check the bios settings and there is no indication on how to disable this message off.  According to my collegue, he did update the bios recently and my question is that can you remove or bypass that message without having to physically shutting the pc off a second time?
Question by:pcait

Accepted Solution

dooleydog earned 252 total points
ID: 16565054
Hello, try this

www.theeldergeek.com/power_ down_the_computer_after_shutdown.htm

Good Luck,

LVL 15

Assisted Solution

venom96737 earned 248 total points
ID: 16568496
Your coullege is correct it is an ACPI feature on these machines you must enable advanced power management support .  If the motherboard doesnt support ACPI you will get this message also.  To turn on the advanced power management right click the desktop goto properties click the screen saver tab click the APM tab and check the box that says Enable Advanced Power Management.  

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
If you try to migrate from Elastix to Issabel, you will face a lot of issues. These problems are inevitable but fortunately, you can fix them. In the guide below, I will explain how I performed the migration while keeping all data and successfully t…
This Micro Tutorial will teach you how to add a cinematic look to any film or video out there. There are very few simple steps that you will follow to do so. This will be demonstrated using Adobe Premiere Pro CS6.
As many of you are aware about Scanpst.exe utility which is owned by Microsoft itself to repair inaccessible or damaged PST files, but the question is do you really think Scanpst.exe is capable to repair all sorts of PST related corruption issues?
Suggested Courses

571 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question