Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2679
  • Last Modified:

Permissions tab is missing in Calendar properties in Outlook 2003

I want to share one of my users calendars with other users however when I go to the properties of their calendar the permissions tab is missing. This is the only user that appears to have this problem. We have Outlook 2003 and Exchange Server 2003.
0
hawk2109
Asked:
hawk2109
  • 3
  • 2
1 Solution
 
war1Commented:
Greetings, hawk2109 !

1. Make sure you are online when you set up permissions.  Permission tab is not visible offline.

2. Go to the Addin Manager and check if any all addins are disabled.  In Tools > Options > Other > Advanced Options > Add-in Manager, make sure both the Out*.ecf add-ins have been installed.

3.  If still no joy, search for and rename outcmd.dat extend.dat, and their current OST.

Repair Outlook, and deleted all Outlook profiles/recreated the profile.

After this, re-install Outlook and it displays with no issues.

Best wishes!
0
 
SembeeCommented:
Make sure that the account hasn't been set to deliver email to a personal folder instead of a mailbox.

Check that in the Accounts settings from the tools menu - the delivery location is in the lower left corner.

Simon.
0
 
war1Commented:
hawk2109,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
hawk2109Author Commented:
Thanks for the suggestions, however the problem still persists. Some more information, when this user logs on to another PC all is OK in Outlook and the permissions tab is available.
0
 
war1Commented:
hawk,

If the problem still exists, you should not have accepted my comment.  In Control Panel > Folder Options > View.  Make sure "Simple File Sharing" is not checked.  Then you should be able to see the Security or Permissions tab.
0
 
hawk2109Author Commented:
Thanks War1 I will have a look at that. Apologies for the incorrect response this is the first question I have posted.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now