• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 252
  • Last Modified:

Net Use command from Win 2000 not working on Win 2003

We had been using the following command on a 2000 server to set the password in a set of net use commands. We switched out this server for a 2003.  Now when the command is run there is an error 86. The svrname server is a  UNIX server; we are not experiencing any other connectivity problems with this server.

net use \\svrname passwd /user:root
0
gbm33
Asked:
gbm33
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Are you running Active Directory?  Is the unix server running a DNS version compatible with DDNS (Dynamic DNS?)
0
 
Netman66Commented:
\\servername should also contain the share:

\\servername\share

..unless it's a volume you are mounting.

0
 
gbm33Author Commented:
leew:  We indeed are running AD. As far as I know The UNIX server is running a DNS compatiblewith DDNS. The code worked well with the 2000 server, but not with the 2003.

netman66: The next line of code is where I set the share: net use W: \\svrname\share.  The script does not get this far however.
0
Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

 
Netman66Commented:
net use W: \\svrname\share passwd /user:root

0
 
gbm33Author Commented:
netman66: net use W: \\svrname\share passwd /user:root produces the same error.  I don't think the error is in the code but rather something in the communication between the servers. Let me explore this and I will get back with the results.
0
 
gbm33Author Commented:
The issue was with the settings in VisionFS which is the software that maps UNIX drives to be read by a Windows computer. VisionFS has not been tested for Win 2003 server and in fact is no longer supported by SUN the company which purchased Tarentella, the author of VisionFS.

By connecting to the UNIX server from a Win XP computer I was able to change the settings within the VisonFS interface. Specifically, choose under "Server Properties - Passwords," "Use a domain or another server" rather than "Use only VisionFS passwords (encrypted)"
0
 
CetusMODCommented:
PAQed with points refunded (500)

CetusMOD
Community Support Moderator
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now