• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 715
  • Last Modified:

Exabyte VXA-3 Autoloader shows as a stand-alone in Veritas 9.1

I have installed an Exabyte VXA-3 (3200) Autoloader. I am running Veritas 9.1 (on WIndows Server 2003) and the device is showing as a standalone.  I know this may be a driver error but from what I can see, I have the correct drivers installed. ???????? Maybe not.

The Autoloader has a ID of 0 and the tape device has an ID of 1.
The Autoloader is showing as an Unknown Medium Changer and has a Microsoft Driver.
The Tape Drive is showing as a Tape Drive and has an Exabyte Driver v1.10.1.1.

I am getting a storage configuration error (event id 58053) but I'm assuming that's because of the device showing as a standalone.

I tried changing all of the emulation modes but that didn't work.  It is currently in the Native emulation mode (not Autopak110, exabyte 210 or exabyte ez17).

Some help would be greatly appreciated.
0
imy2000
Asked:
imy2000
  • 4
  • 3
1 Solution
 
pgm554Commented:
You need to enable multiple LUN support on the SCSI card.

http://seer.support.veritas.com/docs/278112.htm
0
 
imy2000Author Commented:
After reading the information in the link, it seems that the information applies to Netware systems, I'm running Windows. Also, the Adaptec SCSI that I am using is a 29160.
0
 
pgm554Commented:
Read the TID again.
This is a hardware spec.If you have a device that supports multiple LUNS(tape libraries,CD ROM servers),then you need to turn it on in the BIOS.

>Some models of robotic libraries are single tape drive multiple Logical Unit Number (LUN) autoloaders that share a one-SCSI Target ID between the drive and the library's robotic arm. Most SCSI controllers, by default, do not have BIOS Multiple LUN Support enabled. This feature must be available and enabled in the Controller's BIOS Setup Utility for the hardware to function properly with Backup Exec and WINDOWS.

The 29160 is the replacement for the 2940 and should work the same when it comes to LUN's.

Be aware that the 29160 uses different drivers depending upon where you got the card.
If you got it from Adaptec ,then the generic drivers are fine.
if it is an OEM Compaq/HP ,you need to use their drivers.
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 
pgm554Commented:
Also ,did you run the tape drive wizard with BE?
BE uses it's own drivers to configure itself.

http://seer.support.veritas.com/docs/192144.htm
0
 
imy2000Author Commented:
29160 was purchased from Adaptec and uses the generic drivers.
Yes, I ran BE Device Configuration and it did not recognize it as a Robotic Library.

I will reread your link ............
0
 
imy2000Author Commented:
I solved it myself.  Here's what I did .......

The Exabyte VXA-3 doesn't run well with Veritas 9.1 so I had to go into the VXA Tool and change the emaulation mode to VXA-2 (an earlier version that works with 9.1).  Next, I went to the Veritas site and downloaded the Veritas driver. I uninstalled the Exabyte driver and installed the Veritas driver (for the tape drive).  It is now showing as a Robotic Library in Veritas 9.1.  So, it was a driver problem.
0
 
imy2000Author Commented:
Well, eventhough you did tell me what to do word for word, you did mention drivers so ........ I guess the points go to you!!!!!!!!!!!!!!
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now