[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 176
  • Last Modified:

Web page error

When I try to access some of my web pages, I keep getting this error:

Forbidden
You don't have permission to access /frameset.htm on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.34 Server at www.technologylearner.com Port 80

Any help is welcome
0
nordine5
Asked:
nordine5
  • 2
  • 2
  • 2
1 Solution
 
Irwin SantosComputer Integration SpecialistCommented:
change the permission s to the folder for read access

chmod 777 (gives you full access) try that, but make sure you change back to proper directory settings

404 is file not found....check for relative access to the site versus document
0
 
nordine5Author Commented:
If I change it to 777 and give full permission wouldn't that give everyone access to change my files?
0
 
Irwin SantosComputer Integration SpecialistCommented:
yes. it will.. but as mentioned before, it's just for testing so that you can get the files to view..Since I don't know your configuration, let's open things up to eliminate any permission issue.

by applying 777.. does it work?  If so, then it IS permissions related, and all you have to do is figure you what you want to do for access

rwx (read write execute)

If it doesn't work, then we will look elsewhere.. post back your results.

0
[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

 
guruyayaCommented:
NO NO NO! This is not an apache that does not get premission to see this page, put apache restrict this page itself. What probably happend, was that the dir the files are in is not allowed to be seen, by the configuration file.
Add this comment to the httpd.conf, and I belive it should work:

<Directory |frameset.htm is in this dir|>
   order allow,deny
   allow from all
</Directory>
0
 
nordine5Author Commented:
Where do I find the httpd.conf file?
0
 
guruyayaCommented:
Two probable options:
/etc/httpd.conf
or /usr/local/apache/conf

if you can`t find either, just order:
locate httpd.conf
and if it does`nt help, try:
find / -name httpd.conf
(The first one is faster)
Good luck
Yair
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now