[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Problem username and password

Posted on 2006-05-01
10
Medium Priority
?
2,640 Views
Last Modified: 2008-09-14
I recently installed Rollback RX.  I thought everything was working okay, but when I tried to access the menu the program would not accept my username or password or both - I don't know which.  I always use the same username and password so I won't get confused, but it just does not want to give me access to the menu.  I thought I would uninstall but found out that I couldn't because I needed the administrator's name which the program was rejecting.  So I ended up by being unable either to install or to uninstall the program.  Is there any way of finding out what the username and password for the program are?  I guess they must be hidden somewhere in the Windows system.
0
Comment
Question by:raycam48
  • 4
  • 3
  • 2
  • +1
10 Comments
 
LVL 6

Expert Comment

by:davy999
ID: 16578438
try logging on as administrator

and change the password from there
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 16578998
I've posted this solution to every one who lost thier Admin password or Any account username and can't log to windows and it works for them.. Give it a short..
if you have a 2000 CD bootable disc try this:-

With a Windows 2000 CD you can boot up a Windows XP box and start the Windows 2000 Recovery Console, a troubleshooting program.
Windows XP then allows the visitor to operate as Administrator without a password, even if the Administrator account has a strong password.
The visitor can also operate in any of the other user accounts that may be present on the XP machine, even if those accounts have passwords.
The visitor can copy files from the hard disk to a floppy disk or other removable media - something even an Administrator is normally prevented from doing when using the Recovery Console.

Then you can easily change your admin password.
Good luck.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:raycam48
ID: 16579804
I think that you are not understanding what is happening.  This has got nothing to do with booting Windows XP.  That's fine.  The problem is with a program from Horizon Datasystems called ROLLBACK RX.  This works like the Restore program in Windows but in a different manner.  When I installed it it asks for a user name and a password.  I think some corruption occurred whilst installing, so that now, when it asks the user name and password it says; "access denied: insufficient rights".  And when I tried to uninstall I had to input this same information and it was rejected as well, so that I cannot use the program and not even uninstall it.  I would like to think that this information about the username and the password are tucked away somewhere within Windows....the registry?? some other file??  Can you suggest whether it is possible to retrieve this information or at least how to uninstall the program?
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 16580775
Create a new user account --> admin account then goto My computer --> add/remove programs, locate the program and un-install it..

If this didn't work, then goto Start--> Run --> regedit and do search for the Rollback RX in the registry and then you might find the password and the username.
0
 
LVL 3

Expert Comment

by:zlito
ID: 16582224
Have you tried going back to a restore point before you installed it? Tweakui for XP will let you remove some programs, another way is to crack the program. But comes at some cost, if you are not carefull you could get more problems then you have now. Is this a Dell or other made for you computer? Do you have restore cd's, use the file and setting transfer wizard, copy out to cd or usb device. Restore and use the wizard to restore your files and settings. Be sure you do not have any files on the root of c: if you do move them into your my documents.
   Third party programs are ok but you have to be carefull with them.
0
 

Author Comment

by:raycam48
ID: 16583713
I have tried most of the suggestions above but still I cannot open this program.  I have written to Horizon Datasys, but still no answer.  Does anybody have any experience with Rollback Rx?  The only thing I would like to do is to force uninstall, overriding the passwords.  Does anybody know of any such program?
0
 
LVL 24

Accepted Solution

by:
Mohammed Hamada earned 1500 total points
ID: 16585208
Have found this uninstalling process in the Rollback rx instruction pdf file.

http://www.horizondatasys.com/file.html?id=63

9. Uninstall RollBack Rx
You can uninstall RollBack Rx from Windows Add/Remove programs or from RollBack Rx Subsystem
Console under the Windows.
Uninstall from Subsystem Console is provided for emergency situations only, such as unable to start
Windows. To uninstall from the Subsystem Console, hold down the HOME key while you see the RollBack
Rx logo on startup. Select uninstall from the menu options.
To uninstall RollBack Rx, you need to make a choice of keeping existing system as the final state or return
the system to another snapshot.

See also this

6. Access Control
To prevent other users from accessing your RollBack Rx, you can enable the access control feature. Access
control will require password authentication for all RollBack Rx features. You can create new users and
grant them appropriate rights.
To enable access control, select User settings in the Application Console. The default user for RollBack Rx
is ADMINISTRATOR.

This means that by default the username is ADMINISTRATOR, then you can try to hack the prog and enter this username and try to get to the program without entering any password... i'm not sure about it.

If this didn't do the trick, try downloading Best Uninstaller and use it to uninstall RBRX ..
http://www.bluechillies.com/download.html?sid=28022

Good luck
0
 

Author Comment

by:raycam48
ID: 16595339
Dear moh10ly,

I had read the pdf file which you refered to.  But when I read it again I realised the point you made about the Administrator.  Suddenly it clicked in my mind that maybe I had not entered a password when I was asked to during the install process.  I was convinced that I had and there must have been a corruption of data.  But after I tried to throw away all the bits and pieces I found in the registry concerning Rollback, and still got the splash screen at the beginning of boot-up, I just clicked enter and there it was...I was in, and continued my uninstall from the sub-console.  The problem was that I was inputting my usual password all the time, and no password was needed.
So thanks for helping me to solve this problem.
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 16595348
Glad you got it sorted out.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question