Netgear WGR 614 v6

Under the advanced Wireless Settings, I cannot enable Wireless Router Radio.  Therefore the wireless is not working.

Anyone have any experience?

 
StardotstarAsked:
Who is Participating?
 
nprignanoTechnical ArchitectCommented:
have you tried a factory reset to defaults? worth a try.  

also, try the latest firmware:
http://kbserver.netgear.com/release_notes/d102795.asp


nprignano
0
 
smiffy13Commented:
I've got a WGR614 v4 but what I've seen the setup is the same for v6. Have you setup all the wireless settings under the "setup"? Most particularly have you entered your Country?
0
 
StardotstarAuthor Commented:
Thanks, I found the answer: you must have an IP address setup before the wireless will activate.
 

Points awarded for assistance
0
 
nprignanoTechnical ArchitectCommented:
makes sense.  glad you resolved the problem.


nprignano
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.