?
Solved

When printing some users get an extra page saying Remote User

Posted on 2006-05-01
7
Medium Priority
?
861 Views
Last Modified: 2008-02-01
When some users print to a network printer some get an extra page reading 'Remote User'.  Some users don't get this extra page.  Network settings are similar in both cases.......................
0
Comment
Question by:nocadmin
  • 3
  • 2
6 Comments
 

Author Comment

by:nocadmin
ID: 16579024
what we are trying to do is to eliminate this extra page from printing......
0
 
LVL 39

Expert Comment

by:hdhondt
ID: 16581629
Have you checked whether the Separator Page is enabled for these users? Check under printer Properties > Advanced > Separator Page. If any file shows there, delete it.

Also, some printers let the user specify a printer-controlled separator page. If that is the case, you'll find it somewhere under Printing Preferences. As this is device specific, I can't give any more details without knowing what printer you are using.
0
 

Author Comment

by:nocadmin
ID: 16585646
it's a Xerox 432 PS Document Centre....currently checking these settings.......now could this be some setting on the printer itself?...
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
LVL 39

Expert Comment

by:hdhondt
ID: 16594641
Check in the driver, under Printing Preferences, probably under the Output Options tab or similar. I don't know about your printer, but many Xerox printers do let you select separator pages there.

It can be a setting on the printer itself, but the driver setting will always override that, unless you are using a driver for a different printer, which does not have the setting.
0
 

Author Comment

by:nocadmin
ID: 16648051
Solution from Xerox: for some reason on computers witht he issue the following settings have to be changed on the printer settings...

Go to start-àprinters & Faxes

Right-click on the Xerox icon and select properties

Click on the ‘Ports’ Tab

Here, click on the ‘configure port’ button

 

On the window that comes up select the following:

Protocol--àchange to LPR

Queue Nameàtype in a ‘l’ that’s lower case ‘L’……and click ok..
-----------
thank you all for your help.
0
 

Accepted Solution

by:
GranMod earned 0 total points
ID: 16915100
PAQed with points refunded (125)

GranMod
Community Support Moderator
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you use a Brother DCP 130C or similar Brother printer, at some point you might encounter the following problem: after you change the ink cartridge, the printer displays an "ink empty" message. Sometimes you just need to follow the instructions…
This seems to be a very common error related to the Samsung printer driver. First, this is the error we're talking about: Log: System Type: Error Event: 7000 Agent Time: 3:37:24 am 22-Apr-09 Event Time: 6:07:24 pm 21-Apr-09 UTC Source: Se…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…
Suggested Courses
Course of the Month5 days, 7 hours left to enroll

601 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question