Font size too large in IE 6 (and no, view/text size does not fix)

Fonts in IE6 are very big - and even when changing view/text size to smallest, they're much larger than what would be average.

All other fonts/apps on system are ok. Fonts are large no matter the web page. Display resolution and font size under Display/Appearance are all normal.

Anyone have any ideas? I'm stumped.

Thanks - Joe
jprestoAsked:
Who is Participating?
 
CetusMODConnect With a Mentor Commented:
PAQed with points refunded (250)

CetusMOD
Community Support Moderator
0
 
war1Commented:
Greetings, jpresto !

1. If changing the font size does not help, a plugin could the problem. Disable third party extensions. With IE open, go to Tools > Options > Advanced. Uncheck "Third party extensions". Click Ok. Reboot computer.

2. Reset IE settings.  Go to Tools > Internet Options > Programs.  Click on "Reset Web Settings" button. Go to Advanced tab and click "Restore Defaults" button. Go to Security tab and move the bar to Medium or Default. Click OK. Close all browsers. Reboot the computer.

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable all Norton programs, including anti-virus, anti-spyware, ad-blocker, win doctor, and recycle bin protect. Disable any firewall or ad-blocker.

4. Repair or reinstall Internet Explorer and Outlook Express in Windows XP
http://windowsxp.mvps.org/IEFIX.htm
OR
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378

Best wishes!
0
 
war1Commented:
jpresto,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
jprestoAuthor Commented:
Sorry - the issue was resolved by digging deeper into accessability - I had to *enable* large font scheme then disable it to get it to go back to normal.

What was odd was that it didn't seem to be set for large fonts, and that only IE had the problem.

Thanks - Joe
0
 
war1Commented:
Joe, glad you got rid of large font.  Sometimes toggling the setting clears large font being stuck.
0
 
MacCoolCommented:
@jpresto
"the issue was resolved by digging deeper into accessability - I had to *enable* large font scheme then disable it to get it to go back to normal."

it seems I'm having the same problem. where is this accessibility option?

Thank you!
0
All Courses

From novice to tech pro — start learning today.