• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 204
  • Last Modified:

'boot gui' in Fedora Core 5

When I installed FC5, it found an 'unknown monitor' and produced garbage on the screen so I restarted the install and opted for text only install.  Everything is fine.  Fixed the X window problem.  Now, when I boot, it goes directly to a text login, and I have to do a startx manually.

How do I set FC5 up to 'boot gui' (sorry for the windows term) so it starts in gui mode?
0
cmkcoop
Asked:
cmkcoop
1 Solution
 
slow1000Commented:
Edit your /etc/inittab and change the 3 in this line:  "id:3:initdefault:" to a 5 like this:  "id:5:initdefault:"

This will change the default runlevel from text (3), to graphical (5).  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now