?
Solved

Veritas- repeated "Volume specified is not snappable" errors

Posted on 2006-05-01
11
Medium Priority
?
725 Views
Last Modified: 2013-12-01
I have VERITAS Backup Exec for Windows Servers 9.1. Lately I’ve started receiving the error listed at the bottom, on one of my 2003 servers.
This problem only started about 4 weeks ago. The drive that it is having a problem with is the user’s home drive for their documents. I’m having no problems with any of the other drives on the RAID 5 set. I tried reinstalling the remote agent, setup file exclusions for Symantec AV, looking for left over Advanced Open File Option cache files (I found none),  and anything else I came across online. None of these have worked. My next step is to change the Advanced Open File option from “Automatically select open file technology” to “Microsoft Volume Shadow Copy Service”. I read somewhere that VSP can have issues if the drive is being shadowed, but this is just a guess.
 I wanted to run this past you guys to see if you had any other ideas. This particular backup only runs once a week (on the weekend), so I’ve had to make a change and wait to see what happens (the backup is so large I don’t have enough time to run it on a week night). Does any one have any idea what may have started this and how I can resolve it? Thanks for the help!
craig

Backup - SERVER
OFO: Initialization failure on: "\\SERVER\DRIVE:". Advanced Open File Option used: Veritas Volume Snapshot Provider (VSP).
OFO: Volume specified is not snappable. Possible reasons: Not a fixed drive, or contains an active cache file or does not have a valid source or is write protected.
0
Comment
Question by:14100
  • 5
  • 2
8 Comments
 
LVL 30

Expert Comment

by:Duncan Meyers
ID: 16583275
The most likely cause is that the cache file wasn't deleted/cleared at the end of a backup.

Have a look at these for possible fixes:

http://support.veritas.com/docs/263304
http://support.veritas.com/docs/267656

This sounds like the most likely culprit:
http://support.veritas.com/docs/257796
0
 

Author Comment

by:14100
ID: 16586510
I've already setup the file exclusions in Symantec AV, checked if the cache file wasn't deleted/cleared at the end of a backup, I'm not running SIS, and my backup is already split into two parts (there are free drives as the backup is happening). This is a strange one. Another thought is; what if I would change my selection on my backup for the that drive to User Defined. This may  be grasping at straws.
0
 

Author Comment

by:14100
ID: 16631825
To keep any updated who might be following the post. I created a test backup job to backup only the drive in question. It worked great. No problem at all. At this point I thought my job was corrupted, so I deleted and recreated it over again. The backup received the same error as before. Any ideas?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 30

Accepted Solution

by:
Duncan Meyers earned 2000 total points
ID: 16635492
I'm out of sugegstions I'm afraid. Your best bet now is to contact Symantec support http://support.veritas.com/. If you don't have a support contract, they offer a certain amount of free support via e-mail.
0
 

Author Comment

by:14100
ID: 16638702
I appreciate your help with this meyersd. I think I may have to call Veritas for help on this. I’ll leave this open for a few more days to see if anyone else has run into this.
Thanks again!
0
 
LVL 97

Expert Comment

by:Lee W, MVP
ID: 16692439
I'm asking others to check out your problem - if you did/do contact Veritas and they provide a solution, please be sure to post it here.
0
 

Author Comment

by:14100
ID: 16693946
I have not called yet, but I'll be happy to submit anything they tell me when I do. What is so frustrating about this issue is the backup job works great. It only fails on this one drive. There are 2 weekly jobs that backup to an Exabyte tape drive. These two jobs are a total of 4 Terabytes combined (which is not over its capacity). All other data (including 3 other drives off the same server) is saved with no issues. All accept for this 100 GB drive used for user home folders. To top it off I can backup the drive using VERITAS to the hard drive on my backup server.
0
 

Author Comment

by:14100
ID: 16885258
The problem has been corrected. I am fairly confident that the problem was caused by Symantec AV 10. This past week I switched from Symantec for AV protection to Trend Micro, and the problem disappeared. I did contact Veritas (Symantec) support, but they had me run through all the same things I've already tried (including setting up exclusions for Backup Exec in Symantec AV- I've already had them in place for weeks). The only thing that was different this week than in the past was the Anti Virus protection. SAV 10 has been a pain from the beginning, and I could not be happier to rid myself of it. Thanks for everybody’s help. This case can be closed
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The question appears often enough, how do I transfer my data from my old server to the new server while preserving file shares, share permissions, and NTFS permisions.  Here are my tips for handling such a transfer.
A look at what happened in the Verizon cloud breach.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

569 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question