?
Solved

Making Local Disk Drives Available in Remove Desktop Connection Session

Posted on 2006-05-01
6
Medium Priority
?
1,337 Views
Last Modified: 2010-08-05
We have a need to allow the client to be able to transfer a file from their machine to the remote machine.

I've seen in the documentation that you can enable this feature by checking the "Disk drives" under the "Local Resource" tab and referencing the local disks as:

\\tsclient\c

But, this does not appear to be working.

There is a note in a couple of places that says:

"Depending on your network policies, automatic drive mapping might be disabled for some or all computers on your network."

Also, there's this blurb:

"Depending on the policies of your network, local drive mapping might be disabled for some or all remote connections."

What should be done to enable this feature?

Thanks :)
0
Comment
Question by:SteveGTR
  • 2
  • 2
  • 2
6 Comments
 
LVL 48

Accepted Solution

by:
Jay_Jay70 earned 1600 total points
ID: 16581474
Hi SteveGTR,

check that this isnt enabled and for trial sake disable it

computer config\Administrative Templates\Windows Components\Terminal Services\Client/Server data redirection\    Do not allow drive redirection
computer config\Administrative Templates\Windows Components\Terminal Services\Client/Server data redirection\    Do not allow LPT port redirection


Cheers!
0
 
LVL 40

Assisted Solution

by:Fatal_Exception
Fatal_Exception earned 400 total points
ID: 16582406
Also, make sure you are using Copy and Paste, NOT Drag and Drop to transfer your files..  

and FYI:  I have also had some issues doing this with some RDP connections, so don't feel like the Lone Ranger..

FE
0
 
LVL 30

Author Comment

by:SteveGTR
ID: 16582542
I'll give that a try tomorrow. Thanks :)
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
LVL 30

Author Comment

by:SteveGTR
ID: 16588928
I was able to fix the problem by doing the following on the Terminal Server machine:

1) Selecting Programs --> Administrative Tools --> Terminal Services Configuration

2) Connections --> RDP-Rcp and selecting Properties

3) Clicking on the Client Settings tab and unchecking the Drive mapping under the Disable the following.

This did the trick. Thanks for help :)
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16591643
cool cool  well done

thanks
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 16591724
Ditto!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A brief overview to explain gateways, default gateways and static routes OR NO - you CANNOT have two default gateways on the same server, PC or other Windows-based network device. In simple terms a gateway is formed when a computer such as a serv…
The Need In an Active Directory enviroment, the PDC emulator provide time synchronization for the domain. This is important since Active Directory uses Kerberos for authentication.  By default, if the time difference between systems is off by more …
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Look below the covers at a subform control , and the form that is inside it. Explore properties and see how easy it is to aggregate, get statistics, and synchronize results for your data. A Microsoft Access subform is used to show relevant calcul…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question