[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4489
  • Last Modified:

ActiveSync Issue with Cingular 8125 Pocket PC running Windows Mobile V5

I'm having an issue synchronizing my new Cingular 8125 Pocket PC running Windows Mobile V5.   I have a client certificate installed on the pocket pc which enables me to log onto OWA and OMA from the handheld.  I've read all the other posts on this site about Active Sync issues and everyone says that if I'm able to access OWA and OMA from the pocket pc, then I shouldn't have any issues with active sync.   When I try to synchronize I get an error saying:

The Security certficate on the server is invalid. Support Code: 0x80072F0D.

How can the certificate be invalid if I'm able to log onto OWA and OMA?   Is there a different certificate that is needed for Active Synch?   Any help is greatly appreciated.   Thanks.
0
cogentsystems
Asked:
cogentsystems
  • 4
  • 4
1 Solution
 
SembeeCommented:
Is the name that you have entered in to the ActiveSync wizard the same name that is on the certificate?

Simon.
0
 
cogentsystemsAuthor Commented:
Hello Simon,

I found out that was my problem last night.   After changing the name to the same name on the certificate that error message went away.  I'm now receiving an new error message.

Your account in Microsoft Exchange Server does not have permission to synchronize with your current settings.

Support code: 0x85010004

My account has all of the properties enabled in AD so I'm not sure what else I need to check.  Could it have something to do with SSL?   Thanks.
0
 
SembeeCommented:
That error is certificate related.

Make sure that you haven't got require SSL enabled on the /exchange / Microsoft-Server-ActiveSync and /oma virtual directories in IIS Manager. The Require SSL option is not compatible.

Simon.
0
Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
cogentsystemsAuthor Commented:
I've changed it so the virtual directories you listed don't requrie SSL.  My pocketpc is now synchronizing with my Exchange Server.   Thanks for everything.

Will these changes have any affect on OWA.  I'm running a front-end back-end server environment.  
0
 
SembeeCommented:
Shouldn't do. OWA is designed to operate over either http or https, so everything should continue to operate correctly.

Simon.
0
 
cogentsystemsAuthor Commented:
Ok.  Everything appears to be working fine now.  Thanks for all your help.
0
 
griswald65Commented:
I've checked every Directory, site, or other and SSL is not enabled on anything.  What's interesting... is just for giggles, I tried the following from a web browser for that same user:

Http://server.domain.com/oma

and

http://server.domain.com/exchange-oma/mailbox

and both work fine from a browser.

Its almost as if the device iteself is struggling.
0
 
SembeeCommented:
If it works for the user when you browse manually, then I would start by doing a hard reset of the device and configuring it again.

Simon.
0
 
cogentsystemsAuthor Commented:
Griswald65,

I was able to access my oma and owa websites from the handheld as well, but active sync still wouldn't work.   The problem was because my certificate name, didn't match my owa servername.   I'd look into that.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now