?
Solved

Installation of Oracle 10g

Posted on 2006-05-02
5
Medium Priority
?
524 Views
Last Modified: 2008-01-09
OS: windows sbs 2003 (have installed only 2k3 from it)
when i start installing oracle 10g enterprise edition server, i get error message "fail to load library areaQueries" and again "fail to load library generalQueries"
and cant do setup ahead...
please help...

0
Comment
Question by:bhattmilan
5 Comments
 
LVL 48

Expert Comment

by:schwertner
ID: 16586966
Seems you are trying to install IFS before installing Oracle. See what exactly do you install and follow the instructions
for installing every produvt.

Or you made installation on this server before. In this case remove Oracle Inventory.
0
 
LVL 19

Expert Comment

by:actonwang
ID: 16587176
0
 

Author Comment

by:bhattmilan
ID: 16593640
well this is an Oracle Database installation, sorry but non of the above answers could solve my problem...

i removed Oracle Inventory, i was doing this each time i try to reinstall!

actonwang, thanks for the link but it seems to help only Linux OS installation...i have win 2k3

any other suggestions from anyone...?
0
 
LVL 7

Accepted Solution

by:
vishal68 earned 1500 total points
ID: 16593733
Normally there are two resons for this problem.

1. Permission problems on the Oracle Inventory
2. Corrupted JAR file in either the staging area or the Oracle Inventory

In your case as you have already removed the Oracle Inventory and then tried the installation, most likely reason is a corrupted JAR file in the staging area. This means that the base software that you have is corrupted. If you have downloaded 10g, then try to download again.

HTH
Vishal
0
 

Author Comment

by:bhattmilan
ID: 16595135
JAR file was not corrupt, i tried with the same installation on another computer where i had it unzipped and it worked there, well then i burned another cd directly with the unzipped folder contents and not the folder itself, i.e. autorun, setup etc. directly on a cd rather than one folder containing all the files...and it worked...
when the installation files were inside one folder name e.g. oracle_10g and i was installing from there it was not working. well that was little strange but anyway problem is solved...
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article started out as an Experts-Exchange question, which then grew into a quick tip to go along with an IOUG presentation for the Collaborate confernce and then later grew again into a full blown article with expanded functionality and legacy…
Checking the Alert Log in AWS RDS Oracle can be a pain through their user interface.  I made a script to download the Alert Log, look for errors, and email me the trace files.  In this article I'll describe what I did and share my script.
Via a live example, show how to take different types of Oracle backups using RMAN.
This video shows how to Export data from an Oracle database using the Datapump Export Utility.  The corresponding Datapump Import utility is also discussed and demonstrated.
Suggested Courses
Course of the Month13 days, 16 hours left to enroll

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question