• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 183
  • Last Modified:

Group policies not being applied over VPN

Hi,
My group policies across the VPN tunnel will not apply. From the other location (across tunnel) I can join the domain and even network drives will map, but the policies will not be applied and the screen "loading personal settings and applying settings" takes quite a while. I have read that it may be a slow link detection issue but I disabled that,  and still nothing! I have the DNS server running on same machine as AD server and manually set the DNS to this machine.

The policy is being applied on the local network but not across the tunnel. I can also ping these machines on the other end.

What am I doing wrong?

If anyone has any insight please let me know. Thank you!
0
cparent05
Asked:
cparent05
  • 6
  • 5
1 Solution
 
Jay_Jay70Commented:
Hi cparent05,

does the event viewer give you any errors or details
0
 
cparent05Author Commented:
Jay Jay it says the following in the event viewer:
----------------------------

Windows cannot obtain the domain controller name for your computer network. (An unexpected network error occurred. ). Group Policy processing aborted.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp

----------------------------

The event ID that it gave me is 1054

When I look this up it says there is a gigabit ethernet card issue with certain PCs that have gigabit and that disabling mediasense will fix the prob.

The thing is... this comp doesn't have a gigabit card and that is not the only comp that I have tried it on in same office. They do the same thing and I have tried it on computers that are altogether different.

I have also disabled (in group policies) the slow link detection.

I am not sure what to do next!

Somebody out there know what is up?

I think it may be something to do with the router.
0
 
Jay_Jay70Commented:
cab you ping the DC by name?
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 
cparent05Author Commented:
I can ping by the domain name. I ping domain.local and it gave me a 21ms response time. If I try and ping the netbios name it does not work, but the FQDN does.
0
 
Jay_Jay70Commented:
you may need to edit your lmhosts file

nstructions are included within the file. Any line starting with # is just a comment and is ignored. Open the file with Notepad and add entries for your computers as below;
192.168.0.101      CompName       #PRE
Hit enter when each line is complete (important), then save the file without a file extension. To be sure there is no extension ,when saving enclose in quotations like "LMHosts". Now when you try to connect to a computer name it should find it as it will search the LMHosts file for the record before connecting.
More details regarding LMHosts file:
http://www.microsoft.com/resources/documentation/Windows/2000/server/reskit/en-us/Default.asp?url=/resources/documentation/windows/2000/server/reskit/en-us/cnet/cnfd_lmh_QXQQ.asp
0
 
cparent05Author Commented:
This seems to be the solution that I have found from searching around. I will do this next!

Thanks Jay Jay.
0
 
Jay_Jay70Commented:
enjoy
0
 
cparent05Author Commented:
hope it works.
0
 
Jay_Jay70Commented:
let me know if it doesnt and we will go again :)
0
 
cparent05Author Commented:
Thanks Jay Jay!
0
 
Jay_Jay70Commented:
no problem at all
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now