[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

Terminal Services: Printing Help!!!

Ok, so I've made our DC's our print servers as well. I've got all the printers installed and all that is working great. The only problem is that on my Terminal Servers (and on my DC's) there continues to be multiple entries for printers that appear to be local sessions. For example. I'll have PRINTERA and then PRINTER A (from username) on  session 1.

Now I go and delete these and then later or the next day, there are some more. I don't want to confuse my users ae than they already are. Please help! Thanks!
0
thinsley
Asked:
thinsley
  • 3
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
If you don't want people to be able to print locally, go to each client and don't allow them to pass through printing.
0
 
thinsleyAuthor Commented:
It's not that I don't want them to print locally, I just don't want all these printers showing up in the Printers folder. These are not local printers. These are all network printers

Exaample:

Joe goes to print to the PrinterA. He sends a job to PrinterA and all is well. Later we look in the Printers folder and there are multiple entries for PrinterA. We have PrinterA and PrinterA (from joe) on session 1.

Hope this helps more. Thanks!
0
 
precisenzCommented:
On the clients PC, turn the Printer off in Remote Desktop Client.  Check it under the Local Resources tab, Under the expanded options.
0
 
thinsleyAuthor Commented:
I'll give that a shot and post the results. Thanks for the help!
0
 
thinsleyAuthor Commented:
That did it exactly! Thanks!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now