[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Double line spacing in email for Outlook 2003

Posted on 2006-05-02
5
Medium Priority
?
3,702 Views
Last Modified: 2008-02-07
I have Outlook 2003. HTML is my editor. When I press enter to begin a new line, I always get double space rather than single. How can I get it to single? I can't do Tools Options Mail Format as it is grayed out.

Thanks,
0
Comment
Question by:contrain
  • 2
  • 2
5 Comments
 
LVL 76

Expert Comment

by:David Lee
ID: 16592029
Greetings, contrain.

Are you using Word or Outlook as your editor?

Cheers!
0
 
LVL 97

Accepted Solution

by:
war1 earned 2000 total points
ID: 16592159
Greetings, contrain !

If you cannot access your Mail Format tab, do you have administrator privilege?  Do you have Group Policy preventing Format tab access?  Check if IT Administrator.

1. If no Group Policy, reset the Outlook toolbar template. With Outlook close, do a search for and rename outcmd.dat file. Restart Outlook and a fresh outcmd.dat file will be recreated.

2. Register an important Outlook file. Go to Start > Run and type regsvr32 OLE32.DLL

3. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

4. Start Outlook in Safe Mode.  Go to Start > Run and type

"c:\Program Files\Microsoft Office\Office\Outlook.exe" /safe

Your path to Outlook.exe may be a little different.

5. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

6. Repair Outlook. With Outlook open, go to Help > Detect and Repair.

7. If no joy, reinstall Outlook.  Go to Add/Remove Programs and highlight Microsoft Office. Click on Install/Uninstall.  A menu will pop allowing you to choose repair or reinstall.

http://support.microsoft.com/?kbid=291614

Best wishes!
0
 

Author Comment

by:contrain
ID: 16598148
Outlook is the editor.
0
 
LVL 76

Expert Comment

by:David Lee
ID: 16602191
I double-checked and according to Microsoft's documentation line spacing can only be changed if Word is being used as the email editor.  Since that's not the case, I can only assume that you're using stationery that's set to double-space or have a signature that was built in Word that causing this.  Are you using stationery?  If so, have you tried changing to different stationery?  Are you certain you aren't using Word as the email editor?  Click Tools->Options->Mail Format and see if the box to use Word as your editor is checked.
0
 
LVL 97

Expert Comment

by:war1
ID: 16622220
cotrain,

Any update?  Can you access the Format tab now?
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question