• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 403
  • Last Modified:

How do you print using postscript level 2 by default with Lexmark Optra se 3455 v.7.4.1 by default

How do you print using postscript level 2 by default with Lexmark Optra se 3455 v.7.4.1 by default?
I am trying to avoid msking this chalnge in adobe every time. I cannont find this default setting in the prinveter driver properties, i have clicked on every possible button i cannot find the default setting. What are my other options?



Thank you
0
in4ni
Asked:
in4ni
  • 2
1 Solution
 
Karl Heinz KremerCommented:
Why do you think your driver is not producing PostScript Level 2? I have the same driver installed, and in my case the PostScript generated is Leel 2. You can see this in the header, there is a line "%%LanguageLevel: 2".

You could change the language level in the PPD file (I think it is the file C:\WINNT\system32\spool\drivers\w32x86\opse3455.ppd).
0
 
in4niAuthor Commented:
Forced accept thats a bunch of BS, I havent been able to fix this problem yet
0
 
in4niAuthor Commented:
The mods shouldnt be giving credit to people for nothing. You should just close the thread
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now