[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 773
  • Last Modified:

error starting POA on a Windows 2003 server

I migrated from Netware6/GroupWise 6 system from an old compact1600 to a Windows 2003/ED873/GroupWise 7 System on an HP ML350 box. The migration went OK. users can access their documents and email and the gwia and everything else seems to be working. here is my problem. When I run the POA I am getting this error

failed to connect to remote network resource 8219 attempt to connect to fs1\vol1\dms\lib1_s1

The old servers name was fs1 and is now off the network. The new 2003 server’s name is CGF2.

The library was stored outside the post office in a remote storage error. FS1\VOL1\dms\lib1_s1. now the library folder is in d:\dms\lib1_s1 on CGF2.


The name of the old novell server  server is fs1
The nds tree is cc_tree
The volume the groupwise system is on is called VOL1
The name of the domain is CCDOM path=fs1\vol1\ccdom
The name of the post office is CCPOST = fs1\vol1\ccpost
The name of the library is COM the storage area path is = fs1\vol1\dms\lib1_s1
The ip address of the server is 192.168.0.5




This is how I performed the migration/upgrade

I setup my Windows 2003 server and installed the novell client and logged in to the tree that the Netware box was managing I copied using XCOPY /e //h /c /y all the data from the VOL1 on the novell box to d: on my 2003 box.

 I then disconnected the 2003 box from the novell box. I installed Edirectory 8.73 and created a new NDS tree.

I then logged in to the tree on the same 2003 box using the novell client

I started the Groupwise installation.

I choose create or update a groupwise system. I installed console1 durring the installation.

I updated the software distribution directory

I Extended the schema during the installtion and then paused the installation.

I then launched console1 and connected the domain directory on the 2003 D: volume

I then used the Groupwise utitlity and grafted all the post office domain gateways, libriaries, and then the users as external entitites. I then changed the path of the CCDOM from fs1\vol1\ccdom to d:\ccdom, the post office from fs1\vol1\ccpost to d:\ccpost, the libriary storage area form fs1\vol1\dms\lib1_s1 to d:\ dms\lib1_s1. I changed the IP address of the POA , MTA, GWIA to the IP form 192.168.0.5 to my new 2003 IP address 192.168.0.201.
I converted the users from external entities to NDS users in my new tree which is called CGFALL

I continued the installtion and installed the agents
I updated the DOMAIN and the post office and then launched the MTA and POA as applications. Here is the switch are used for the POA

GWPOA  /home=d:\ccpost /name-POA (POA represents the agent object in Console1

When I the poa starts the error occurs

failed to connect to remote network resource 8219 attempt to connect to fs1\vol1\dms\lib1_s1

I hit OK and the POA runs as usual. Users can acces their documents and email.

One other thing. When right click on a document and choose properties and go to activity log and choose filename it displays the path fs1\vol1\dms\lib1_s1\filename.000. After I open the document and repeat the step in activity log the path reads d:\dms\lib1_s1.




I saw a TID on noel site on this error 8219 but I don’t want to do anything until I get some advice as to if this is something to worry about or if there is a way the the error cpuild bew stopped. So far I checked all my paths and they are correct. There were changed before I lauched the agents. The only other thing could be the switches I used for the POA.

I really need help on this one I’m very concerned.
0
johncherise
Asked:
johncherise
1 Solution
 
PsiCopCommented:
Your POA configuration still has references to the old server. Check the relevant objects in eDirectory, then also look at the startup files. Not sure where they are on Windoze.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now