• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 331
  • Last Modified:

XP pro SP1 and SP2 network problem

I have connected two Pcs using a Dlink switch and when I tried to access from XP pro SP2, I could access files on XP pro SP1 but not the otherway round. When I tried to access that way, an error comes up "\\pc name is not accessible. You might not have permission to use this network resource...Access is denied.". when I checked  Network access: Do not allow anonymous enumeration of SAM accounts and shares, it was enabled. So I disabled it and restarted the PC. When I tried again to access the PC, the same problem came up. So I checked Network access and again it was Enabled. It doesn't stay disabled and it gets enabled itself after every logoff or restart of the PC. I tried to access the PC after disabling it and without logging off the pc but the same error message came up. Pls help on this.

0
fanditha
Asked:
fanditha
  • 3
  • 3
  • 2
  • +4
1 Solution
 
CKWTCommented:
we are going to go over basics here.. do you have IPX/SPX protocol installed on both?: on both PC network interface right click and go into properties then go into Install button and select protocol and select IPX.. install.
**testing**: go into START>Run>services.msc and disable Windows Internet Connection Firewall ICF...
There are many thing dependent of services check in the services list what does windows has as default to do when a service fails..or another one is stopped.

try to access PC to see what happens?

CKWT
0
 
fandithaAuthor Commented:
No this doesn't solve the problem
0
 
CKWTCommented:
pretty sleepy but try this http://www.experts-exchange.com/Networking/Microsoft_Network/Q_21564339.html

It's long but i goes thru a lot of checking.. 1 will sure serve you...

CKWT
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
pseudocyberCommented:
I believe SP2 turns on the Windows Firewall by default.  Make sure it's not on.
0
 
fandithaAuthor Commented:
Firewalls are disabled on both PCs
0
 
dooleydogCommented:
ipx is not necessary, but is a viable protocol nonethless. NETBeui is even simpler, but will not work in routed environments, which you have not indicated.

Make sure that both PCs are in a common workgroup and have usernames and passwords that match for each user, or at least the administrator to test.

on the resource, make sure that the sharing is set properly, in other words, make sure that the user attempting to connect is allowed to connect and has the correct permissions.

Good Luck,
0
 
ImmediateActionCommented:
Have you shared a folder on the computer which is not accessible?
0
 
ImmediateActionCommented:
my apologies, should of skim read
0
 
ImmediateActionCommented:
*Shouldn’t
0
 
mikefalconeCommented:
Try turning off simple filesharing. With it turned on it forces you to connect as guest, and you probably have guest access disabled.

These are the steps to turn off

open any folder
from the tools menu, choose folder options
Click the VIEW tab
Scroll to the bottom
uncheck use simple filesharing
0
 
fandithaAuthor Commented:
Yes. I manged it work finally. The guest sharing is disabled yes. so what i did was unchecked simple file sharing but it did not solve the probelm right away so when I checked Control Panel>Administrative Tools> Local Policies> User Rights Assignment: Access this computer from the network, the entry was blank. So I added Everyone to the list, and it solved my problem. Hopes this would help some of you having the same problem.

Thanks all for your help.
0
 
CetusMODCommented:
PAQed with points refunded (500)

CetusMOD
Community Support Moderator
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

  • 3
  • 3
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now