Image Align Question

I am having a problem with my images aligning correctly.


Please visit > http://www.signgold.com/sg1.php

Click STARTER KITS at the bottom

I need the images to all be aligned correctly. When there is a second line of text on the product name, the image does not align. Here is the display code:

--------------------------------

<td width=155 height=100>
<p align="left" class="style3"><p align="center" class="style3"><a href="javascript:popUp('<?= $rowc['large']; ?>')"><img src="<?= $rowc['thumb']; ?> " border = "1"/></img></a>
<br /><br />
<strong> <?= $rowc['modnum']; ?> </strong><br /><br />
<!-- When the above text is more then one line, the images do not align properly -->
lvollmerAsked:
Who is Participating?
 
jessegivyConnect With a Mentor DeveloperCommented:
<td width=155 height=100 valign="top">

...go ahead and let me know if I'm being a dork ;)

~Jesse
0
 
GawaiCommented:
<td width=155 height=100>
<p align="left" class="style3"><p align="center" class="style3"><a href="javascript:popUp('<?= $rowc['large']; ?>')"><img align=texttop src="<?= $rowc['thumb']; ?> " border = "1"/></img></a>
<br /><br />
<strong> <?= $rowc['modnum']; ?> </strong><br /><br />

img align=texttop
bottom
Absbottom
middle
Absmiddle
top
texttop
baseline
center

 try out all these
0
 
GawaiCommented:
if all fails
then draw a dynamic table it wil be align properly. do something like ....

<TD width=155 height=100>
<!-- draw a table -->
<table border=0 cellpadding=0 cellspacing=0 align=center>
<tr><td><a href="javascript:popUp('<?= $rowc['large']; ?>')><img border=1 align=center src="<?= $rowc['thumb']; ?>"></td</tr>
<tr><td><strong> <?= $rowc['modnum']; ?> </strong></td</tr>
</table>
<!-- ends here -->
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
GawaiCommented:
lol you have used my code in the page and given points to jessegivy ?
admin.. i have objection about this
0
 
GawaiCommented:
oh sori for my objection.
0
 
lvollmerAuthor Commented:
I did not use your code, I used the TD ALIGN... your image aligns did not work. I tried that before I even posted.
0
 
GawaiCommented:
i hv already said sori. see my prev. post
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.