Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2453
  • Last Modified:

Group Policy Not Working

I have a Group Policy that I'm applying to an OU that turns off the connections tab in IE and forces a proxy server.
I created the OU, moved the computers into it and linked the group policy to the OU.
When I check the group policy results, under denied GPO's I see the sid of my new group policy and the reason denied being Inaccessible.
I'm using the GP Management program to make this easier to manage (???)

Any Ideas?
0
4Beardog
Asked:
4Beardog
1 Solution
 
mcsweenSr. Network AdministratorCommented:
Do "Authenticated Users" have read and apply permissions on this policy?
0
 
dooleydogCommented:
if you are applying to a set of computers, you may need to add them to a group and give this group read and apply, as well as authenticated users.

Good Luck,
0
 
4BeardogAuthor Commented:
I have 3 choices for the permissions:
     Read
     Edit Settings
     Edit settings, delete or modify security

What kind of group, Domain Local or Global, then security or distribution?
0
 
mcsweenSr. Network AdministratorCommented:
The Authenticated Users group is a built in group.  On the delegation tab click Advanced.  Make sure Authenticated Users have Read and Apply Group Policy.
0
 
techsoltsgCommented:
Cantwell
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now