• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 278
  • Last Modified:

SBS Server Company Web asking for Authentication a select few machines! Help!

Ok Guys, We have a Small Business Server 2003 on a network of approx 80 users here. Everyones homepage is set to the companyweb by default. On 2-3 machines, whenever they lauch IE, it asks them for their password again. Now I assusme this is an authentication issue, but I have no idea where to begin to look to fix this. They login fine to the domain on windows startup. Is this a user profile issue or something? They are all listed as users in the Companyweb settings, and once they re-type in their windows password they can browse the intranet site. Also, clicking remember password doesnt help when they reboot. Anyone been thru this beofre??
0
gqchris
Asked:
gqchris
  • 2
  • 2
1 Solution
 
NJComputerNetworksCommented:
" They login fine to the domain on windows startup."  do they type there password in or does this log them in automatically?   Try to log off and login manually.  Then try to go to the webpage...  does this work around work?
0
 
gqchrisAuthor Commented:
Nope, No automatic login, is that possible on a domain environment? They type in a username and password.
0
 
mcsweenSr. Network AdministratorCommented:
It's IE's responsibility to pass the login credentials to the server.

Try adding the company website to the "Local Intranet" or "Trusted Sites" zone in IE.
0
 
NJComputerNetworksCommented:
Also, check the event viewer of the two problematic workstations.  Check for errors...especially with regards to authentication.

Check DNS settings on these machines...make sure that they are pointing to your internal windows DNS server.

another thing to check is for a local software firewall on these machines..  maybe there is a rule preventing the passing of the credentials.

A last resort, might be to unjoin one workstation from the domain.  Then re-add the workstation to the domain..  just to be sure that the workstation is part of the domain.
0
 
gqchrisAuthor Commented:
Thanks Everyone, I tried McSweens solution and I added it to the trusted sites, worked great. I appreciate all the help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now