Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6342
  • Last Modified:

Press F1 to continue or Press F2 for Setup

How can I fix this message? I need my Poweredge 4300 system BIOS to go straight to Windows without this message.

This message comes up int he system BIOS, after all the SCSI controllers have loaded. If I Press F1 it will go to Windows.

I have updated the system BIOS.
I have updated the drivers and firmware on my SCSI COntrollers.
I have updated the ESM Firmware.

I have enabled my SCSI controller to boot in both System BIOS and SCSI BIOS.

Please help.
I need my server to reboot straight to Windows and not get hung up on the Message asking me to pick F1 or F2.

Thanks
0
mancoi
Asked:
mancoi
  • 6
  • 6
  • 5
  • +5
3 Solutions
 
ridCommented:
This is not normal. There may be an error of some kind. Did you see any error messages during POST? Can you set a more detailed POST screen in BIOS setup? Did you try going into BIOS setup (F2 choice) and then just do a "Save and Exit"?

You could try a CMOS reset...
/RID
0
 
zabumbaCommented:
Have you pressed F2 and checked all the options, to see if that isn't configurable there?
0
 
mancoiAuthor Commented:
I have not seen any error messages during POST.
I did not see anything else in BIOS that would correct this problem.

I have pressed F2 and just did a "Save and Exit", but same message everytime.

Is there anything specifically I should change in the system BIOS?

0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ridCommented:
If there are only SCSI drives in the machine, you could try disabling the IDE controller, if there is one on the mobo.
You could also look for something like "Refresh DMI pool Data" and execute this BIOS utility.
/RID
0
 
mancoiAuthor Commented:
This is my setup..

I have 4 SCSI Drives  one is used for the OS and the other 3 are RAID5 ...they are connected to a SCSI PERC 2 Controller.
I aslo have the CD and HP Surestore DAT40 INTERNAL backup connected to another SCSI controller.

I unplugged the cable going to the motherboard (from the CD drive and backup) and plugged it into the IDE of the SCSI card.
0
 
Jandakel2Commented:
Give this a try, I know that it works for Dell workstations/Desktops

To reset Dell Computer BIOS to factory defaults:

1) Go to setup.

2)Light up all the lock keys (Caps Lock,Scroll Lock, & num lock).

3) Press <ALT> + <E>.  You will here a beep.

4) Press <ALT> + <F>.  You will here a beep.

5) Press <ALT> + <B>.  You will NOT hear a beap but the computer will reboot.

Good Luck,

JK
0
 
ridCommented:
A SCSI host adapter can handle at least 7 devices. Perhaps 2 host adapters are making the setup a bit more complicated than needed?

A SCSI host adapter has no "IDE" (normally), so I didn't understand that, really... What I meant was to disable the on-board IDE controller (most mobos have one) and that is done in BIOS setup. If you use only SCSI drives (on the SCSI host adapter or on the mobo SCSI connector if there is one) you don't need the IDE controller to be enabled. Perhaps the BIOS complains about no drives on the IDE controller? What is the boot order set to?
/RID
0
 
jrs_50Commented:
Not my area of expertise but I'll take a guess on the way by:

1) the responses so far are, I think, basically on-track.
2) you are booting something that is looking for a device that either a) does not exist or b) exists but is not, yet, ready to be recognized by the system.  If you can, first, determine what that 'something' is then you should be able to, second, find a solution to that problem.

What else are you seeing, if anything, besides the F1 to continue...

0
 
Jandakel2Commented:
I don't think it's a bad idea to have his backup media on a separate controller to reduce the single point of failure...personally.  If he has it there he may as well use it.  That BIOS key combination I posted prior works for Dell Workstations, I'm willing to bet it will work for your case, before you start to swing the hammer at the fly....haha.  I can also understand where rid is coming from.....personal preference I guess.

Good Luck,

JK
0
 
ridCommented:
The comment from jrs_50 might be worth investigating.... some SCSI host adapters have functions for waiting for devices to spin up. Those are usually adjustable through the SCSI host adapter BIOS setup. See if you can find something interesting there.
/RID
0
 
jrs_50Commented:
>some SCSI host adapters have functions for waiting for devices to spin up.

That might be the 'something'? :-)

Just to set the record straight; I'm not looking for the points.  I'll leave it to you other posters to 'solve' the problem once its been narrowed down to a manageable level.  I only deal with hardware and bios 'stuff' when I have no other choice.
0
 
x_X_x_X_xCommented:
Have you replced the cmos battery?
0
 
mancoiAuthor Commented:
WOW I appreciate the support...


Jandakel2 - I will try those commands
RID - I will try to disable the IDE boot
jrs_50  - I do not see anything else than the F1 to continue and F2 for Setup.
x_X_x_X_x - I do not know what the CMOS is, Do you mean the Motherboard battery or the SCSI Controller battery?


I do think that my server is looking for the IDE connected to the motherboard.
My SCSI controller that has the backup and CD attached to it....says that "NO SCSI BIOS INSTALLED" I did do all updates to the CARD.
There are no boot devices on that SCSI controller, only the attached IDE (CD and backup).
0
 
jrs_50Commented:
>I do think that my server is looking for the IDE connected to the motherboard

Okay.  That's a 'something'.  As I said others might be better equipped to tell you what you need to do.  EE made me login to view the message indicated by e-mail (I HATE THAT!) so since I'm here anyway I feel I should ask the following:  is there a property setting somewhere that would prevent it from doing that?  I don't think that that would necessarily 'solve' the problem but it might provide more clues regarding how to do so.  For example; if you can prevent the F1/F2 by changing some property, setting a timeout, or whatever, you might then have to deal with the backup not working.  BUT that would be a DIFFERENT problem and resolving that might be easier for those who are familiar with the overall concept/approach.  As I said previously; this is not my area of expertise.

0
 
SANG501Commented:

I think I saw something similar in HP servers. In the BIOS, did you select the correct OS? Sometimes I've seen it prompt for the OS if it's configured differently.
0
 
Jandakel2Commented:
http://hardware.mcse.ms/archive14-2005-11-256614.html

I saw this post and it had an interesting solution....may be applicable in your case.  I'd try the key combo first....baby steps..haha

JK
0
 
mancoiAuthor Commented:
Awesome...

jrs_50  - Thanks for the insight I will keep my thinking "out of the box"
SANG501 - I do not have a choice to select an operating system. There is only one installed which is Server 2003.
Jandakel2 - Thanks I will definately try the key combo.

Keep the ideas flowing, I will implement all ideas and hopefully find the solution.
0
 
likwidstateCommented:
This wouldn't fix the root issue, but I know that many BIOS chips have a "Halt on Errors" option...try turning that off if possible.
0
 
mancoiAuthor Commented:
likwidstate - I will look for that issue.

I will be implementing everyones ideas later this afternoon. I will let you all know how it turns out.
Please feel free to add any other ideas to the POST I would appreciate it.
More the better
 I feel a great sense of suppot in this post
0
 
mancoiAuthor Commented:
EVERYONE....

The problem is fixed....

It was that only one power cable was powering the server.

Once I plugged the second power cable into the power supply it didn't give me the message. It went to Windows.

I can't believe it.

Thanks for the support. I did try everone's ideas before I looked at the power supply.
Thanks again
Mancoi
0
 
jrs_50Commented:
Thank you for the points.  Not deserved; but appreciated.  I'm glad you found the 'problem'.
0
 
Jandakel2Commented:
Not being "that guy" but in my previous post, I provided a link to a forum that discussed an individual experiencing this particular error that was solved by providing an additional power lead.  I was just "throwing it out there" as a possible solution, not knowing that it would actually solve the issue, but since it did..........any way, glad to see you fixed the problem, and thanks for letting us know what solved it in the end.

JK
0
 
jrs_50Commented:
Jandakel2 - I have to agree with you.  As I said earlier I wasn't in the thread for the points.  Also; as I said I do not think they were deserved.  Not to be unappreciative to mancoi, and meaning no offense to anyone, if mancoi/you believe a 'correction' is called for I would not object.  I haven't, however, any clue as to how that is done.
0
 
Jandakel2Commented:
Don't worry about it jrs_50, no need.  Not really sure why I even brought it up....kind of pitiful really....haha.  This is an interesting problem though, which I've seen solved a lot of different ways.  My suggestion was really a stab in the dark.  I will have to remember the redundant power supply as a suspect for the future though.  Thanks for being civil, that is worth more than any points nowadays.....Cheers!

JK
0
 
jrs_50Commented:
Thanks.  
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 6
  • 6
  • 5
  • +5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now