Inspiron 2500 conflict error Please Help

Hi there I have a inspiron 2500 and when I start the sistem I get the followong error :
video BIOS Shadowed
UMB upper limit segment address: E553
Mouse initialized
Fixed Disk 0: TOSHIBA MK4025GAS
ATAPI CD-ROM: SAMSUNG CD-ROM SN-124
System conFIguration Data updated
ERROR
Resource Conflict - PCI Motherboard

Bus: 00, Device: 1F, Function:05
ERROR
Resource Conflict - Allocation error static node #05
ERROR
Resource Conflict - Allocation error static node #0A

Press (F1) to resume (F2) to setup:

I press to resume won't boot and it frozes, I press F2 go to setup restore setup defaults and keep getting the same error I remove the pci cards, pc cards etc and still keep getting the same error I was goint to format mi harddrive and install everithing againg but I got stuck with this hardware error any help on this issue will be very apreciated thank you very much

I tried Dell Support but still no answer
ricardoarellanoAsked:
Who is Participating?
 
GGJJCommented:
chip 24c02 is very hard to find (small letters) but somewhere on that chip (on latitude c600) there is something like small motorola sign -it is larger to find(If I remember well).

Did You try to disconnect BIOS battery - I think it is in the green plastic - for a while also? Of course diconnect power supply and regular battery.
0
 
CallandorCommented:
It sounds like a BIOS problem - boot into the BIOS and load defaults, or reset the BIOS if you can.
0
 
ridCommented:
Possibly the need for a new CMOS battery is indicated. Also, as suggested, reset the CMOS.
/RID
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
ricardoarellanoAuthor Commented:
Hi there thank you for your comments I did already all that but still getting the error message, I don-t  know how to resete the bios on this particular portable and y open it but could't find the memory , if there any other sugestions also y try to flash the bios but the machien won't even boot to the cd rom hardrive or floppy disk so I'm stuck here
0
 
GGJJCommented:
Inspiron 2500 had an optional video memory cache card, if your notebook has it try to remove it

http://support.dell.com/support/edocs/systems/ins2500/en/sm_en/remove.htm#1024986

also check bios settings (not too many options but...)
Mobo and memory might be problematic also.
0
 
ricardoarellanoAuthor Commented:
Thanks GGJJ I did that to already there's no video memory card installed on the notebook, I have chek the bios settings still the same error, also i changed the ram and no luck at all I apreciatted all the help I hope can get it fixed
0
 
GGJJCommented:
Probably motherboard is bad.

You can try to swich it to manufacturing mode (used mainly to remove bios passwords by shortening some pins with paperclip) but if mobo is not phisically damaged it could help.  

more on http://homepage.ntlworld.com/judslat/paragon/


Of course there is possibility to damage motherboard beyond repair, so it's up to You to take the risk or not.
0
 
ricardoarellanoAuthor Commented:
sorry it took me so long to answer here I'm , well I did everithing on the link above, but I got stuck where to shor the eeprom it seems there is no chip with the number  24c02 i look everywhere on the motherboard but no luck I guess thi one uses another type so I put everithing back , now i was trying to boot from the floppy cd room and hardrive no luck the reazon i wan to boot from the floppy to flash the bios but it seems wont boot at all I press f1 and stays there i go to setup choose mi  device to boot and boot up still getting the same error I post at first and no boot any other sugestions folks i going crazy , well I apreciated all the help i will wait for any other suggestions to try before giving up
Muchas Gracias
0
 
ricardoarellanoAuthor Commented:
Hi there here I ama againg well no luck with the notebook still having same error, I try everithing except shorting the chip I appreciated all the help and comments sad to said but I give up on this one. thank you all very much
0
 
Wooky JackCommented:
have you tried reseeding the memory slots?

or if you have more than one stick of memory, just use one at a time?
0
 
ricardoarellanoAuthor Commented:
thank you al for the hlep still mobo doesn-t work I give up on this one thanks for all the help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.