• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 333
  • Last Modified:

Have to change proxy settings between secure and unsecure sites.

With my laptop at work, whenever i go between secure and unsecure sites, I either have to turn the proxy off (secure) or on (unsecure).  We use a Microsoft Netowork, with Checkpoint firewall and Bluecoat proxy.  My computer is the only one doing this and it's driving me nuts.  Short of changing computers, can you think of any thing else I can do so I don't have to keep changing the settings?
0
Kathie_V
Asked:
Kathie_V
1 Solution
 
hfernCommented:
I can see a few solutions:
1. Can you get the Bluecoat proxy to support https?
2. Can you configure your browser to use the proxy only for http, not for https? What browser are you using?



0
 
Kathie_VAuthor Commented:
In answer to your questions, considering aproximately 100 other computers here have to go thru the proxy, and don't have any problems like i am having, I think Bluecoat supports https.

I use Internet Explorer.  I don't want to configure the brower to use only http since I have to use both http and https sight for my work.
0
 
hfernCommented:
Well, you may want to check how those aproximately 100 other computers are configured and mimick that, or you can configure to use your computer to use the proxy for http and use a direct connection for https.

>  I think Bluecoat supports https
check with you system admin if this is configured to work like that.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
ImmediateActionCommented:
I am not sure why you have problems but your colleagues do not. *I am wondering if they have "Automatically detect the proxy" and hence a WPAD file configures thier proxy. if their are another 100 computers on site, then your system administrator should eat this problem for breakfast. An acceptable work around may be the following:

Internet Explorer --> Tools menu --> Internet Options --> Connections tab --> LAN Settings --> Advanced.
Clear the values for secure, that will allow for an alternative connection method for SSL / HTTPS website; i.e. no proxy for HTTPS. You probably would want to do it for FTP too; IEs implementation of the FTP client uses port 80, and you cannot upload under some proxies.
0
 
Kathie_VAuthor Commented:
I would like to thank all that tried to contribute, but we think we have the answer to my question.  It seems like it has something to do with the configuration of the MAC address and my particular IP address.  If I change my IP address, the comuter performs the way it should.
0
 
waqaswasibCommented:
you can use multiple network settings softwares which will maintain network settings & you can select on which settings u want to use software like Multi Network manager 6.5
bye
0
 
GranModCommented:
PAQed with points refunded (500)

GranMod
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now