?
Solved

How to get rid of the "Enter network password" dialog

Posted on 2006-05-03
5
Medium Priority
?
231 Views
Last Modified: 2008-02-26
I have a new Windows server 2003 64 bit R2.
All was fine, until I wanted to add support for .Net 1.1, in addition to .Net 2.0.

To shorten a long story, it was no success at all. The application pool crashed, the users logging into my site got "Service Unavailable" and so on - a real night mare.
Having struggled with this, I finally uninstalled the .Net 1.1.

Now the application pool does not crash anymore, horay.
But - now I have something else to try to solve, when accessing the web site(s), the user is presented with a
"Enter network password" dialog. I am sure this has to do with security or permissions.

The only thing I want is to set the system back as it was right after installing Windows Server 2003, where I could just put a DEFAULT.HTM in the root folder and the whole world could open it without any hassle at all.

So - how do I get things back to normal?

--
Ingvar
0
Comment
Question by:IngvarNilsen
  • 3
  • 2
5 Comments
 
LVL 48

Accepted Solution

by:
Jay_Jay70 earned 1500 total points
ID: 16600582
Hi IngvarNilsen,

check the default IIS security under the site properties
0
 

Author Comment

by:IngvarNilsen
ID: 16600692
Ok,
if I turn off Use Windows authentication, the dialog box disappears, I then get
"You are not authorized to view this page".
If I turn it on again, the dialog comes back.

I assume "Enable anonymous access" is supposed to be ticked

What on earth is the default settings for this? I just want it back the way it was before I started with the darn .Net 1.1 install. Please note, I do not know much about these settings, usually it works, out of the box.

--
Ingvar
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16600906
anonymous should be ticked yes, also check on site permissions itself
0
 

Author Comment

by:IngvarNilsen
ID: 16600948
I found out about it.
I hade to set the IUSR_.. password *both* in IIS and under Computer management.
Here from the Microsoft Web site:
========================
This error may also occur when anonymous access is configured. This may occur if the user name or password for the anonymous account that is stored in the IIS metabase differs from the actual information stored in the local user database (or the Active Directory directory service, if a domain account is used). Resetting the password for the account and in IIS resolves this problem.
========================

But thanks anyway.

--
Ingvar
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16601541
good on ya :)

cheers mate
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
This Micro Tutorial will teach you how to add a cinematic look to any film or video out there. There are very few simple steps that you will follow to do so. This will be demonstrated using Adobe Premiere Pro CS6.
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question